[Qst] - Mac color Classic H.S

Questions génériques informatiques, vos tutoriaux ou vos astuces de restaurations...

Modérateurs : Membres WDA, Modérateurs complets

langellier
Messages : 6
Enregistré le : 25 mai 2012, 07:01
Collectionneur (-euse) ? : Oui

[Qst] - Mac color Classic H.S

Message non lupar langellier » 16 sept. 2013, 07:02

J'ai un mac color classic dont j'étais très content. Un jour plus rien. Je pense avoir repérer une trace brune suspecte sous un condensateur.
NB : je n'ai pas de compétence en électronique. Je cherche à trouver un moyen de le réparer, des conseils, voire un réparateur.

mac-colour-classic.jpg
Mac Color Classic ouvert.


condensateur-colour-classic.jpg
Condensateur suspect - Mac Color Classic.

merci
Modifié en dernier par Casio le 16 sept. 2013, 11:23, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre + mise en local des clichés + déplacement dans un topic plus approprié.

darky_mtp
Posteur habitué
Posteur habitué
Messages : 27
Enregistré le : 17 juil. 2013, 14:34
Collectionneur (-euse) ? : Oui

Re: [Qst] - Mac color Classic H.S

Message non lupar darky_mtp » 16 sept. 2013, 16:04

On ne voit pas grand chose sur la photo.
Tu peux faire mieux ?

langellier
Messages : 6
Enregistré le : 25 mai 2012, 07:01
Collectionneur (-euse) ? : Oui

Re: [Qst] - Mac color Classic H.S

Message non lupar langellier » 19 sept. 2013, 16:11

Voici un meilleur cliché :

mac-classic-colour.png
Détail de la zone suspecte...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 852
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - Mac color Classic H.S

Message non lupar Krapoutchik » 20 sept. 2013, 13:49

C'est sûr que ça a chauffé dans ce coin mais les composants ne semblent pas avoir souffert.

Est-ce que c'est pareil coté cuivre car il pourrait s'agir d'une mauvaise soudure qui charbonne.

Avant tout il faudrait décrire précisément la panne,
langellier a écrit : ...Un jour plus rien...
n'est pas suffisant pour pouvoir émettre une hypothèse.

Y a t'il des bruits lors de l'allumage, craquement, sifflement... ?
Y a t'il du secteur qui arrive sur l'alimentation (vérifier l'interrupteur) ?
Y a t'il de la tension qui arrive sur la carte mère (faire la mesure) ?

As tu un multimêtre, un fer à souder...
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

langellier
Messages : 6
Enregistré le : 25 mai 2012, 07:01
Collectionneur (-euse) ? : Oui

Re: [Qst] - Mac color Classic H.S

Message non lupar langellier » 21 sept. 2013, 08:21

À l'allumage, l'ordinateur n'émet aucun bruit.
J'ai testé l'alimentation avec mon multimètre qui indique 230 V entre les deux connecteurs situés juste derrière la prise femelle sur l'ordinateur (encadrés rouges).
Le fusible semble être en bon état et le courant y passe.
J'ai un mauvais fer à souder et ne sais pas très bien m'en servir, mais prochainement quelqu'un va m'expliquer.

colour-classic-alim.jpg
Alimentation du Mac Color Classic.


Retourner vers « Classe Info, Restauration, Tutoriaux... »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités