[Restauration] - Carte mère 486 x 2

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

[Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 02 mai 2012, 14:40

bonjour voila je suis en pleine restauration mais j'ai un problème avec ces deux cartes mère en 486.
la première et une Gigabite ga486im v2, le port DIN pour brancher mon clavier n'a pas l'air de fonctionné car quand j'allume le PC j'ai le bios qui se lance mais impossible de rentrer dans le bios quand j'appuie sur suppr ou echap pour arrêter le chargement de la RAM il ne se passe rien, j'ai même essayé de mettre une carte USB en PCI (c'est de l'USB1) pour y branché un clavier mais ça ne marche pas.

Ensuite une autre carte mère en 486 : 486-GIO-VT2
voila cette carte mère pourrais sans doute marché mais disons que les ports qui sont dessus (je crois que c'est de l'ISA et du VESA) et bien je n'ai pas de carte graphique de cette connectique mais seulement des cartes graphiques en PCI.

si quelqu'un pouvait m'aider pour la première carte je sais pas trop quel est la solution et pour la deuxième carte peut être qu'en me prêtant une carte graphique pour vérifié le fonctionnement de cette carte.
Modifié en dernier par Krapoutchik le 02 mai 2012, 15:52, modifié 1 fois.
Raison : edit par Krapoutchik : Nomenclature du titre
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 815
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Krapoutchik » 02 mai 2012, 16:00

C'est peut-être un micro fusible qui a sauté, il faut chercher ce composant juste à coté de la prise DIN, si tu ne sais pas à quoi ça ressemble fais une photo en gros plan.

Si c'est bien un microfusible ça se change très facilement, au pire tu peux le shunter avec un bout de fil entortillé autour des pattes ! :bullwhip:

Atchao

Ps: Pour ton 2eme souci, ben oui les cartes ISA ça devient rare car c'est à la fois trop vieux et trop récent et je pense que dans une dizaine d'année cela sera quasiement introuvable :doh: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

Re: [Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 02 mai 2012, 17:45

Merci pour la réponse rapide.
Voici les photos coté prise DIN de la carte mère :

486-11.jpg


486-22.jpg


mais alors pour la deuxième carte comment vais-je faire pour trouvé une tel carte graphique si elle sont rare ?? tu n'en a pas par hasard ??
Modifié en dernier par Krapoutchik le 02 mai 2012, 19:55, modifié 1 fois.
Raison : Edit par Krapoutchik : Upload des photos en local
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 815
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Krapoutchik » 02 mai 2012, 20:47

Ahhhhhhhh, ça c'est de la photo :clap:

Le fusible semble bien être le long composant jaune/marron juste à coté de la prise DIN, d'ailleurs juste au dessus la sérigraphie indique FUS...

Pour le tester c'est simple tu prends un multimètre en position Ohm , le résultat doit être 0 ou à la rigueur 1 ou 2 (ça dépend de la qualité de ton multimêtre) si le fusible est bon. Evidemment le PC ne doit pas être sous tension lors de ce test.

En fait le signe quasi certain d'un fusible HS c'est qu'à l'allumage du PC les lampes du clavier ne s'allument pas ::wink: . Si elles s'allument ça sent le décodeur clavier ou le clavier HS :cry:

Pour ta recherche de carte ISA il ne faut pas hésiter à faire les poubelles car comme personne n'en veut tout le monde les jette :eek: et je dois avouer que j'en ai cannibalisé quelques-unes pour récupérer les composants :wall: et je m'en mords les doigts aujourd'hui :qright:
On trouve encore de l'ISA 16 bits mais la 8 bit ça c'est une paire de manche.

Atchao
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

Re: [Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 02 mai 2012, 21:04

Je n'ai malheureusement pas en ma possession de multimètre, je ne peut donc pas tester ce fusible.
Par contre quand j'allume le PC avec le clavier branché, j'ai trois diodes moitié allumé. J'ai démonté le clavier pour vérifié si la carte n'avait pas de composants abimés mais rien d’anormal.

Sinon, n'y aurait t-il pas une autre solution pour l'autre carte mère ? et quel est la différence entre l'ISA et le VESA si ce n'est la forme de la connectique en elle même ?

Est-ce qu'il n'y aurait pas une carte d'extension de ISA ou VESA en PCI comme j'ai sur mon Power Macintosh 4400 (port spécial en 3 PCI).
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 815
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Krapoutchik » 02 mai 2012, 21:58

Hum... si les diodes sont à moitié allumées cela veut dire que le fusible est bon et que le problème peut provenir soit de la carte mère soit du clavier lui même. As tu essayé un autre clavier ?

A ma connaissance il n'existe pas d'adaptateur ISA vers PCI , par contre quelques cartes VESA peuvent fonctionner sur du slot ISA 16 bits le connecteur VESA de la carte fille étant dans le vide (s'il y a de la place sur la carte mère bien sûr).
De la même manière, quelques cartes PCI 64 bits peuvent fonctionner sur des slots PCI 32 bits.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

Re: [Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 02 mai 2012, 22:19

Je ne peut essayé d'autre clavier car je n'en dispose qu'un malheureusement.
Donc je pense que pour cette carte mère c'est foutu ... Pourtant tout fonctionne mais impossibilité de piloter la carte mère sans clavier.

Pour la deuxième carte mère je pense que je vais me lancer dans la recherche de carte graphique que ce soit en ISA ou en VESA.
Par contre, toutes les cartes graphiques en ISA et VESA fonctionnent t-elles sans soucis ou il existe des modèles non compatible 486 ??
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net

Loïc
Messages : 7
Enregistré le : 29 janv. 2009, 15:39
Collectionneur (-euse) ? : Non

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Loïc » 22 mai 2012, 14:22

Bonjour !

D'après ce que je me souviens, les cartes ISA ou VLB (Vesa Local Bus) n'ont pas de problème de compatibilité autres que les éventuelle IRQ et DMA à configurer éventuellement (il y a souvent des cavaliers pour ces réglages).

Bonne restauration !

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 815
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Krapoutchik » 22 mai 2012, 15:00

Tu peux peut-être t'inspirer du post très bien fait de Gwel88, j'ai l'impression que tu as exactement le même problème mais sans multimètre cela risque d'être chaud d'autant plus que si la partie cuivre est en bon état (pas de coulure d'acide, pas de piste coupée) il est possible que ce soit un circuit intégré qui soit mort ::cry:.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

Re: [Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 23 mai 2012, 21:54

Et ben si le circuit intégré est mort ça veut dire qu'on peut rien faire ??
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 815
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - Carte mère 486 x 2

Message non lupar Krapoutchik » 23 mai 2012, 22:30

Non pas forcément, ça se change.
Mais là il y a beaucoup trop d'inconnues, pour l'instant tu n'as fait que constaté que l'ensemble clavier/UC ne fonctionne pas.
Quelques pistes :
Vérification des touches du clavier, absence de faux contacts sur la circuiterie du clavier, verif du câble clavier, vérif des pistes de la carte mère, vérif de faux contact sur les circuits sur support de l'UC.
Sans multimètre pour mesurer les continuités c'est quasiment mission impossible à part si tu as la chance d'avoir un faux contact dans un connecteur et comme en plus tu n'as pas non plus de matériel de rechange pour isolé la partie HS... :wall:
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

mixma-computer
Posteur habitué
Posteur habitué
Messages : 17
Enregistré le : 03 avr. 2012, 23:54
Collectionneur (-euse) ? : Oui
Localisation : Var, France
Contact :

Re: [Restauration] - Carte mère 486 x 2

Message non lupar mixma-computer » 24 mai 2012, 21:42

Et surtout je n'est aucune qualification en électronique. Bon ba je ne vais pas pouvoir continuer a le restaurer, dommage j'avais envie d'installer MS-DOS / Windows 3.1 pour jouer aux jeux d'époque ...
Mixma's Computer, Tout sur l'informatique avec Mixma!
http://dualsimpro.fr | http://dualsimpro.net


Retourner vers « Oldies P.Cs & Oldies systèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité