Page 1 sur 1

[Qst] - Toshiba 1910/200

Posté : 17 oct. 2013, 13:45
par SAMI910
Bonjour,

Je suis nouveau ici et j'aurais besoin de votre aide.

J'ai acquis un Toshiba T1910/200 qui s'allume mais ne démarre pas c'est a dire plein de signes bizarres a l'écran ?
Le disque dur est bon je l'ai teste en USB sur mon PC fixe.
J'aimerais aussi savoir si ce PC à du son. J'ai cru voir sur la carte mère un buzzer soudé dessus, sinon y a t'il moyen d'avoir du son dessus ?

je vous remercie d'avance pour votre aide.

Re: [Qst] - Toshiba 1910/200

Posté : 18 oct. 2013, 21:33
par keio86
Bonsoir
tout d'abord bienvenu a bord,il te faut être plus explicite quand a ton problème, ce que tu appel un buzzer est en fait un speacker qui sert a fournir les alerte bios lié aux différents problèmes rencontrés (ram,dd,...).
Ensuite il ne sert pas de port ou de périphérique audio a moins que cela ne ressemble a un mini hp?
Quand a l'écran qui affiche des choses bizarres il nous faut des screenshoot ou que tu nous décrive précisément la panne
ex: 161-163 chez les IBM ou blue death 0078659425660001200100 machin chose sous windows pour te dire que tu va te faire entuber mais sa te ne le sais pas encore (ah windows quand tu nous tiens :hypnodisk: )
enfin voila n'hésite pas a contacter "casio" membres fondateur de la WDA qui pourra également t'aider sans nul doute bien mieux que moi.

Bonne soirée

Re: [Qst] - Toshiba 1910/200

Posté : 19 oct. 2013, 08:45
par SAMI910
en faite sur un autre forum on ma soutenue que sa devrais fonctionner de remplacer un speaker par un petit au parleur je n y croyais pas beaucoup .
y a aucune chance que ce pc fournisse du son .
et merci de m avoir repondu je vais essaye de mettre quelque photos.

Re: [Qst] - Toshiba 1910/200

Posté : 19 oct. 2013, 22:47
par Casio
keio86 a écrit :(...) n'hésite pas a contacter "casio" membres fondateur de la WDA qui pourra également t'aider sans nul doute bien mieux que moi.
(...)
Me contacter, c'est vite dit, mais via le forum, oui, je peux essayer. :)

SAMI910, déjà, je ne peux aller plus loin sans l'explication de ceci :
SAMI910 a écrit :(...) mais ne démarre pas c'est a dire plein de signes bizarres a l'écran ?
(...)
Une photo ?

Re: [Qst] - Toshiba 1910/200

Posté : 20 oct. 2013, 13:18
par SAMI910
depuis ce matin il n'affiche plus de truc bizarre a l’écran j ai un écran noir avec curseur qui clignote pendant cinq minute.
puis un bip et écran de démarrage avec la date puis le nombre de mémoire vive comme sur cette photo.
00.JPG
Exemple représentatif du problème...
et puis bloqué a cette écran je peux aller plus loin !

Re: [Qst] - Toshiba 1910/200

Posté : 20 oct. 2013, 16:11
par SAMI910
je sais pas comment mettre des photos sur le forum

Re: [Qst] - Toshiba 1910/200

Posté : 20 oct. 2013, 16:33
par Casio
SAMI910 a écrit :je sais pas comment mettre des photos sur le forum
Alors, c'est que vous ne prêtez pas attention au règlement du forum. :)
Tout est indiqué dans les "Règles du forum", en haut de chaque post ou topic.
Je vous avait de plus envoyé le lien du tutoriel par MP.

Re: [Qst] - Toshiba 1910/200

Posté : 20 oct. 2013, 17:44
par SAMI910
oui je vient de voir comment on fait pour mettre des photos. :doh:
desoler je suis un debutant dans un forum :eh: