[Restauration] - LOGABAX 1600

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

CORINFO
Posteur habitué
Posteur habitué
Messages : 16
Enregistré le : 01 nov. 2011, 09:53
Collectionneur (-euse) ? : Oui
Localisation : Aniche , NORD

[Restauration] - LOGABAX 1600

Message non lu par CORINFO » 15 mai 2016, 10:05

Bonjours a tous je vient de mettre en route mon persona 1600 est voici le message d'erreur que j’obtiens

et les led du clavier clignote rouge
DSC_0584.JPG
il est évident une puce de mémoire est HS

donc si une personne aurai les compétence pour me guidée je suis preneur

voici quelque photo de l’intérieur du monstre
DSC_0579.JPG
DSC_0578.JPG
et la carte contrôleur de disque dur et disquette
DSC_0577.JPG
Modifié en dernier par Casio le 16 mai 2016, 00:18, modifié 2 fois.
Raison : Modif. par Casio : Nomenclature du titre...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 895
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Restauration] - LOGABAX 1600

Message non lu par Krapoutchik » 15 mai 2016, 11:49

Tout est .

Les bancs mémoires se trouvent sur la carte mère sous la machine. Bien ré-enfoncer les rams dans leur support car il se peut que ce ne soit qu'un faux contact dans les supports de mémoire

Attention, la mémoire est déclarée par l'intermédiaire de petits switchs, il arrive qu'un mauvais contact sur les switchs cause une erreur mémoire.
Modifié en dernier par Casio le 16 mai 2016, 00:18, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre...
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3356
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / FRANCE
Contact :

Re: [Restauration] - LOGABAX 1600

Message non lu par Casio » 16 mai 2016, 00:27

Krapoutchik a écrit :Tout est .
(...)
Maintenant sur notre base de pilotes interne :
::arrow: http://drivers.wda-fr.org
/(c)_LogAbax/Persona_1600/Manuel/

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité