Bios pour V286A (trouvé équivalent!)

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Bios pour V286A (trouvé équivalent!)

Message non lu par Amstrad1640 » 16 nov. 2006, 18:03

Bonjour tous!

Je viends de recevoir le Victor V286A et j'ai passé l'aprés midi à l'upgrader...
Il à un 287 et La mégalith + soit presque 9mo de ram, j'ai testé Windows 3.0 avec une disquette de boot d'Amstrad 1640 (dos 3.3) configurée pour une connexion avec interlink de Dos 6.22 et interserv sur un portable 486 linké avec un câble laplink //, j'ai aussi lancé 2 petits programmes de test winsock et winspeed...lol mais pas de disque dur!!!
Donc je teste une carte SCSI 1542b et rien çà bloque ?!?
Ensuite avec une carte Isa IDE + 1go (avec un boot spécial qui permet depasser la barrières des 540mo) et là rien non plus!?!?
Dernière chance .....le net....
De forum et forum je trouve le programme gsetup!!! :eeeek: L'utilitaire bios universel pour 286
Generic SETUP resets the time, date, hard drive definition, etc. For all 286 systems that do not have a SETUP routine built in. Fine for the original IBM AT. I've even used it on older COMPAQ 386 systems that require a STARTUP disk.
C'est sur ce lien Ici.
Je le copie sur une disquette 3 " 1/2 que je donne au 486 qui le donne au victor et hop j'accède au bios, je configure les choses bannales et viennent les disques durs (j'ai un peu tatonné...lol)
C: à 21mb type 45
D: à 71mb type 37
Voilà, un reboot et rien, pas même avec reset... J'éteinds et je rallume au bouton On/Off et là ..... çà marche :mrgreen:
Le disque dur contient victor Dos 4.01 , Word5 et windows 2.11 et les drivers pour la carte son 8 bit hifigen je crois ...

Voilà c'est tout le moment!

Merci à vous!

A bientôt!

Ps: il faut toujours appuyer sur F1 pour continuer le boot, c'est le petit défaut mais cà doit être normal je pense vu que je n'ai plus de message d'erreur.

Edit par Casio : Deplacé dans un Topic approprié :)

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3419
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Re: Bios pour V286A (trouvé équivalent!)

Message non lu par Casio » 16 nov. 2006, 20:43

386Dx40 a écrit :(...)
De forum et forum je trouve le programme gsetup!!! :eeeek: L'utilitaire bios universel pour 286
Generic SETUP resets the time, date, hard drive definition, etc. For all 286 systems that do not have a SETUP routine built in. Fine for the original IBM AT. I've even used it on older COMPAQ 386 systems that require a STARTUP disk.
C'est sur ce lien Ici.
(...)
Done, backupé sur notre serveur interne, accessible via la passerelle FTP de la base de Drivers, dans l'arborescence :
/Autre_-_Divers/Utilitaire_BIOS_universel_286/
Merci de ce Feed-Back... Ne pas hésiter à en reposter encore :)
:8:

286

Message non lu par 286 » 20 mai 2007, 11:03

bonjour a tous,

je viens de recupérer une carte mére d'un V286A etc, mais plus de boitier ::| , maintenant qu'il est habillé ::lol: , je voulais le faire démarrer, mais rien a faire, pas moyen ::evil: , il faut lancer le setup ( ou gsetup ), que j'ai trouvé ici grace a vous :8: , je l'ai installé sur un 5 1/4, mais ça ne change rien, pas de boot ERR 602 ::evil: .
comment faire pour accéder au bios, combinaison de touche ::?: , et a quoi servent les inter DIL et leur signification.
@+

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3419
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 20 mai 2007, 11:43

Salutations,

Avant toute chose, sachez qu'il nous en reste 3 en doublons, dans la rubrique "Déstockage" de ce site :
::arrow: http://destock.wda-fr.org
Ils sont complets et fonctionnels, et en bon état.

Si vous êtes intéressé, passez donc en adopter un... :)
(Ils nous prennent de la place !)

Sinon, il faut que je mette la main sur le notre pour me replonger dedans, et tenter de répondre à vos interrogations ;)

286

Message non lu par 286 » 20 mai 2007, 14:59

en adopter un ::roll: , j'y avais pensé, mais je les croyaient adoptés :eeeek: en lisant un post.
ça ce trouve sur Paris & j'y passe po souvent ::?: d'ailleurs j'ai aucune idée de la valeur, c'est p'tet plus simple en expédition, je suis frontalier avec la Belgique.
pour en avoir discuté avec un pot, y aurai plus de frais de port que valeur de marchandise, mais je sais que certains transporteurs ( pas de pub ), ramassent sur site, faudrai connaitre la masse.
si 386Dx40 pouvais m'expliquer sont transfert de fichier entre Pc :eeeek: , ça pourrai m'aider, j'ai des cartes réseau, mais sans drivers ::cry: .

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Message non lu par Amstrad1640 » 22 mai 2007, 23:49

Bonsoir à vous!

Sur ce PC il faut obligatoirement gsetup ou la disquette originale du victor (j'ai pas) pour entrer dans le bios.
Le partage de fichier ou plutôt le mini réseau de partage de ressources qui ne fonctionne que dans un sens le pc serveur est bloqué durant les connections) se fait avec interlnk
et intersrv
de msdos 6.22 avec un cable laplink // ou série (incompatible avec le réseau lan et windows 95 (interserv(serveur) marche sous windows 95 mais pas interlnk (client)) il faut aussi veiller aux disques partagés fat16 et surtout la limitation de l'os, sous dos3.2 on ne peut utiliser les disques de plus de 32mo par exemple)

Sur la carte mère tu peux connecter un lecteur 3,5" à la place du 5"1/4, tu fais une disquette de boot (dos 6.22 par exemple) et tu y mets gsetup.

Si tu mets une carte contrôleur IDE multi i/o (à la place de la rll) il faut désactiver sur la carte mère ou la carte multi i/o les ports: // , série et controleur de disquette sinon il y aura des conflits.

Si tu utilises les disques dur d'origine j'ai déjà donné le type à configurer dans gsetup.

Pour info, j'ai remplacé les disques Rll par un IDE de 400mo, détecté à 127mo lol (limite du bios) si je me souviens bien, j'ai de plus abimé 3 disques dur IDE de 40mo en voulant les mettre par 2, je ne sais pas ce qui c'est passé, peut être déconnecter à chaud la nappe ide à l'envers?!? :eeeek:

Testé avec un 500mo et un 1000mo, çà marche mais limité à 127, en fait c'est limité à la plus grande valeur disponible qu'il y a dans le bios, si je mets 40mo ce sera 40mo... lol avec 270mo ou 240mo çà ne marche pas.

J'ai mis une carte 3com etherlink II avec le client réseau dos mais je n'ai pas encore de réseau (il ne détecte rien... ::cry: )

Sinon j'ai perdu la configuration des jumpers, enfin des micro switchs du disque dur de 30mo Rll d'origine, si vous l'avez sous la main?... ::roll:

A bientôt, en espérant vous avoir un peu aidé.

Ps: sur le net tu trouveras tous les drivers de n'importe quoi, regardes bien le pcb ou les chips , il y a des nom comme 3com, realtek ou autre, tu tapes çà dans google et hop.

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3419
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 24 mai 2007, 15:49

Histoire de, je forward la requète initiale de 386dx40 sur ce forum. J'avais fait à l'époque des clichés du bestiau Victor :
::arrow: [Rch] - 286
:8:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité