[Qst] - Toshiba T3100e... ISA ?

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

286

[Qst] - Toshiba T3100e... ISA ?

Message non lu par 286 » 20 mai 2007, 11:10

Salut a tous,

voila, j'ai un T3100e, et aucune doc, ni DOS, DD formaté ::cry: , et pour l'instant il tourne avec un 6.22, en attendant de lui trouver une fonction.
j'ai remarqué un connecteur vert, de caché sous le modem dans le compartiment, mais comment être sur que c'est un ISA ?.

bonne journée.
:P

Modif. par Casio : Nomenclature du titre...

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3412
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Re: [Qst] - Toshiba T3100e... ISA ?

Message non lu par Casio » 20 mai 2007, 11:38

286 a écrit :(...)
voila, j'ai un T3100e, et aucune doc, ni DOS, DD formaté ::cry: , et pour l'instant il tourne avec un 6.22, en attendant de lui trouver une fonction.
(...)
Salutations, et bienvenue :)

Sachez, avant toute chose, que j'avais fait quelques photos de la bestiole lors d'un échange dans notre collection :
::arrow: TOSHIBA T3100e - Maintenance...
Si déjà cela peut vous aider ;)
286 a écrit :(...)
j'ai remarqué un connecteur vert, de caché sous le modem dans le compartiment, mais comment être sur que c'est un ISA ?.
(...)
Je vais tacher de regarder cela de plus près rapidement...
Il faut que je remette la main dessus... :)

286

Message non lu par 286 » 20 mai 2007, 14:53

Ok, merci, de vérifier ::wink:
pour l'article, je l'ai vu aprés avoir ouvert la bestiole :8: , mais ça m'a permis de m'assurer qu'il n'y a pas un pot de " confiture " :mrgreen: dedans ::roll: .
je le croyais " neuf " , j'ai remis une pile pour le bios. :eeeek:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités