[Info] - Démontage Compaq Presario Cds 520

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 30 août 2009, 13:28

bonjour,
Donc, cet ordi peut accepter jusqu'à 64 Mo de Ram certainement de ce type, ensuite le modem, doit faire dans les 24k ou 33k, j'ai jamais cherché a la connaitre.

Pour remplacer le disque dur, je crois qu'il peut monter jusqu'à 4 Go ( tout en rappelant qu'en FAT 16, la partition principale ne peut faire plus de 2Go ) et vous pouvez remplacer le lecteur de de cd rom par n'importe quel lecteur de cd.

Ensuite pour la Microdrive j'ai utilisé un adaptateur CFII/IDE ( Attention il en faut un qui accepte physiquement ce genre de carte et surtout un qui puisse se brancher sur une nappe, car celui que j'utilise se branche directement sur la carte et interdit, dans le cas du Compaq de mettre le lecteur de CD-ROM et de refermer la face avant.Ensuite j'ai pensé a faire un tuto dessus, mais la motivation n'y était pas ( gros flemmard inside ::roll: )

Voila si vous avez d'autres questions n'hésitez pas :D
IE est obsolète, prenez Firefox- Moi
BOINC !

Fidius
Messages : 5
Enregistré le : 30 août 2009, 12:22
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Fidius » 30 août 2009, 15:53

Merci pour cette réponse rapide !

En effet, je serais intéressé par le remplacement du disque dur d’origine par votre ingénieux système, d’une part car le disque d’origine est extrêmement bruyant et d’autre part car sa capacité de 420 Mo est insuffisante à mon goût.

Cependant, je souhaiterai que le boîtier puisse fermer et conserver l’usage du lecteur de CD-ROM connecté en esclave.

J’ai trouvé un lecteur de carte mémoire IDE Compact Flash, qui semblerait adapté malgré un prix un élevé (24,90€) :
  • format 3,5 pouces ;
    alimentation via un connecteur pour lecteur de disquettes ;
    cavalier pour un positionnement maître ou esclave ;
    bootable ;
    et connecteur IDE permettant de le connecter à la nappe et non directement sur le port IDE de la carte-mère.
Ci-contre le lien vers ce lecteur de carte mémoire IDE : http://www.pearl.fr/composants/disques- ... G1143.html
Je pense l’utiliser avec une carte Compact Flash II de 2 Go et évidement un adaptateur pour l’alimentation (MOLEX vers floppy).

Cependant, je m’interroge … ce système sera-t-il plus performant (temps d’accès, lecture/écriture) que l’ancien disque dur où qu’un disque dur classique plus récent (de 2 Go maximum) ? Qu’espérer en termes de performances ? Y-a-t-il des inconvénients à cela ? Sera-t-il reconnu par le BIOS ?

J’aurais également une question annexe, avez-vous tenté d’essayer d’installer IBM OS/2 Warp 3.0 sur votre Compaq Presario CDS 520 ?

Cordialement, et merci encore pour votre post et vos réponses !

P.S. : Je viens de commander sur eBay, deux barrettes de 8 Mo SIMM EDO 72 pins, 60ns ; ce qui portera la RAM à 20 Mo en tenant compte des 4 Mo soudés sur la carte-mère. Je n’ai malheureusement pas trouvé de barrettes de 32 Mo. Ma carte-mère a également un « cyclope » de sérigraphié ; lorsque je l’ouvrirais je ferais également des photos.

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 30 août 2009, 17:06

Fidius a écrit : J’aurais également une question annexe, avez-vous tenté d’essayer d’installer IBM OS/2 Warp 3.0 sur votre Compaq Presario CDS 520 ?
Tiens marrant que vous en parlez car j'avais déjà essayé, c'était bien du warp mais certainement du 4, et c'était sur le Bigfoot, le son marchait mais il aurait fallu que je trouve des pilotes Cirrus Logic compatibles ( Ceux utilisés par WFW 3.11 sont incompatibles )

Pour les CF les performances importent peu, surtout sur un 486 :D le seul gros avantage que je trouve a ce système est de plus a me soucier de la fiabilité et évidemment le bruit et l'encombrement , pour le bios il les reconnaîtra sans problèmes, le seul gros problème qui peut se poser est que le système ne démarre pas ( Déja évoqué sur certains forums oldies ) le mieux est de posséder un certain stock de carte CF pour pouvoir tester.

pour l'adaptateur je l'ai commandé chez Materiel.net ( désolé pour la pub ) et je suis autrun de zieuter sur Delextreme si c'est pas plus intéressant.
IE est obsolète, prenez Firefox- Moi
BOINC !

Fidius
Messages : 5
Enregistré le : 30 août 2009, 12:22
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Fidius » 05 sept. 2009, 19:49

Bonsoir,

Je n’ai pas encore réalisé la manip’ visant à remplacer le disque dur d’origine par un « SSD maison » à base de carte Compact Flash et d’adaptateur IDE car j’ai lu que ces cartes avaient un nombre de cycles de lecture-écritures restreints. Ainsi rapidement, la carte était détériorée.
Avez-vous eu ce genre de problèmes ? En avez-vous connaissance ?

Concernant IBM OS/2 Warp 3.0 ; je l’ai installé par-dessus « Windows 95 » ; l’installation a parfaitement fonctionnée et tous les composants ont été reconnu : son, vidéo, etc. … J’ai été étonné !

J’ai également reçu mes 2 barrettes mémoires de 16Mo EDO (et non pas 8 comme annoncé dans mon précédent post), que j’ai placé dans les deux supports de la carte-mère. Au démarrage, l’ordinateur plante, il compte la RAM en boucle s’arrêtant à environ 3Mo dans le comptage et recommence de suite a compter. Je n’ai laissé qu’une barrette mémoire de 16Mo ; il a démarré en comptant 20Mo et m’a demandé si je souhaitais prendre la modification en compte ou l’ignorer. J’ai fait « F1 » pour enregistrer la modification.

Mais là, c’est OS/2 Warp qui a refusé de démarrer !
Y-a-t-il une subtilité concernant le mémoire sur cette ordinateur ?

Sinon, j’aurais une question ; près du riser des ports ISA, à la base exactement, il y a une sorte de connecteur d’extension à broche appelé « VESA ». Que doit-on ou peut-on y brancher ?

Cordialement,

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 05 sept. 2009, 21:43

Bonjour,

En ce qui concerne le nombre de lecture/écriture il n'y a aucun problème, étant donnée le peu d'informations écrites dessus par un système comme MSDOS + WFW3.11

Pour la mémoire c'est étrange, j'essayerai de tester ca lorsque je trouverais un peu de temps.

Le connecteur VESA sert a repiquer l'image d'une carte graphique ISA pour l'afficher sur l'écran interne, afin d'améliorer ses performances
IE est obsolète, prenez Firefox- Moi
BOINC !

Fidius
Messages : 5
Enregistré le : 30 août 2009, 12:22
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Fidius » 06 sept. 2009, 22:10

Bonsoir,

J’ai bien vérifié les caractéristiques de mes barrettes mémoires, elles sont quasiment identiques à celles d’origine SIMM 72 pins, hormis la capacité.

La seule différence est le temps d’accès : 70ns sur les barrettes de 4 Mo d’origines (barrette soudé + barrette en slot d’extension), alors que mes barrettes de 16 Mo sont à 60ns.

Est-ce que cette différence peut causer le dysfonctionnement ? Cela m’ennuierait car j’ai commandé deux nouvelles barrettes de 32 Mo, et elles font aussi 60ns …

J’ai également commandé une carte réseau Ethernet sur port ISA.
Quelqu’un a-t-il déjà réussi à connecter un ordinateur de cet âge à une « Livebox » sous Windows 3.11 ou IBM OS/2 Warp 3.0 ?

Cordialement,

ducati30v
Messages : 6
Enregistré le : 30 mai 2010, 20:05
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par ducati30v » 31 mai 2010, 20:09

bonjour, je voulais savoir si quelqu'un avait réussi à installé 64Mo EDO , un overdrive AMD 5x86-133 et d'installer un nouveau disque dur plus gros... 1.2Go voir 3.2Go sur presario cds 5200ou cds 523, car je viens de récupéré un cds 523 et j'aimerais le boosté juste un poil cdlt

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 01 juin 2010, 16:37

pour le Disque dur c'est possible ( j'ai essayé ) , ensuite l'overdrive je ne sais pas, et pour la mémoire c'est peut être possible.
IE est obsolète, prenez Firefox- Moi
BOINC !

ducati30v
Messages : 6
Enregistré le : 30 mai 2010, 20:05
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par ducati30v » 01 juin 2010, 17:14


ducati30v
Messages : 6
Enregistré le : 30 mai 2010, 20:05
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par ducati30v » 23 juil. 2010, 17:37

voila j'ai upgradé mon cds 523 par un evergreen 5x86-133 ( AMD PR75) ça tourne un peu plus vite, bientôt je remplacerai le hdd 500Mo par un 1.6Go...

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 24 juil. 2010, 13:06

Bonjour,

Si vous avez des photos du remplacement n'hésitez pas a créer un nouveau sujet.
IE est obsolète, prenez Firefox- Moi
BOINC !

ducati30v
Messages : 6
Enregistré le : 30 mai 2010, 20:05
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par ducati30v » 03 avr. 2011, 19:27

bonjour j'aimerais changé de disque dur c'est à dire de passer de 425Mo à 1Go , celui de 1Go que j'ai et de même marque que celui d'origine un wastern digital , à partir d'une disquette de boot, j'arrive à formater le disque dur en fat 16, puis de réinstaller windows 95 version b, mais lorsque le pc reboot après avoir fini d'installer les fichiers systèmes, lorsque le pc redémarrage pour finir l'installation de windows, il bloque comme s'il ne voyait plus le lecteur c, j'ai fait des recherches sur le net, apparament il y aurait un mini bios à ( en fichier caché) la racine du disque dur d'origine pour que windows puisse démarrer, comment faire pour l'installer sur le nouveau disque dur pour pouvoir installer windows? merci de vos réponses.

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Mr T » 03 avr. 2011, 21:44

Bonjour,
Si je me souviens bien, il n'y a pas besoin du setup bios pour configurer le disque dur sur cet ordinateur, ensuite la disquette permettant la configuration est encore disponible sur le site service client hp.
IE est obsolète, prenez Firefox- Moi
BOINC !

ducati30v
Messages : 6
Enregistré le : 30 mai 2010, 20:05
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par ducati30v » 04 avr. 2011, 19:55

merci pour l'info , j'ai tout récupérer les drivers concernant le compaq pressario 510CDS c'est à dire la série 5xx CDS.
un lien: http://h20180.www2.hp.com/apps/Nav?h_pa ... uct=240499

Je vais pouvoir mettre en route le 1Go et il me restera donc d'augmenter la mémoire et ça sera bon.

Fidius
Messages : 5
Enregistré le : 30 août 2009, 12:22
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lu par Fidius » 26 juil. 2014, 08:15

Bonjour,

Je suis étonné pour votre « Overdrive ». Le processeur de mon Compaq CDS523 est un 486 DX-2 à 66MHz, un modèle AMD, mon support n’est pas de type « ZIF », il faut un outil pour l’extraire sans tordre les broches de la puce.

Je dispose de deux « Overdrive » Intel, une en i80486 DX-4 à 100MHz et l’outre en Pentium à 83 MHz.

Aucun des deux n’étaient reconnus sur le Compaq, d’ailleurs, les deux étaient trop grand pour être enfiché dans le support.

Après je constate sur Internet que votre « Overdrive » de marque « Evergreen » est effectivement compatible avec le carte-mère des anciens 486.

Cordialement,

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités