[Info] - Démontage Compaq Presario Cds 520

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

[Info] - Démontage Compaq Presario Cds 520

Message non lupar Mr T » 03 nov. 2007, 02:35

Salut

Voilà j'ai récupéré il y a quelques jours un antique Compaq bien étrange apparu vers 1994, en fait ce qui l'est réellement est que tout est intégré dans le même boîtier ::!: :eeeek:

Le mien avait un drôle de probléme,en fait après plusieurs démarrages il indiquait :

" 120 System board failure "

Donc j'ai décidé de l'autopsier :mrgreen:

Et voilà les photos :

Image
La carte maman qui sort façilement en enlevant deux vis à molettes
Image
Celle ci en entier, avec son 486 sous son radiateur orange
Image
une sérigraphie sur la carte mère ( un cyclope :D )
Image
la face avant avec le lecteur cd et d7
Image
Qui se démonte en enlevant deux vis Torx
Image
la même chose sans cache
Image
Les connexions IDE à l'arrière du dur et du cd rom
Image
Le dur
Image
le lecteur de cd rom
Image
Bon...c'est pas tout mais on passe à la partie affichage ( ben oui c'est de l'intégré :D )
Image
Mais pour y accéder, il faut lui arracher le c** ( censuré par le CSA )

Désolé, j'ai oublié de le prendre entièrement désossé ::oops:

Image
Bon, pour finir, une photo dans son élément naturel

Modif. par casio : Nomenclature du titre...
Modifié en dernier par Mr T le 03 nov. 2007, 13:53, modifié 8 fois.
IE est obsolète, prenez Firefox- Moi
BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 03 nov. 2007, 09:35

Arf MrT je ne vois aucune photo... il faut que tu vérifies que tes photos ont bien l'extension .jpg en minuscules avant de les télécharger, sinon ça ne marche pas... si elle est en majuscules, il suffit de l'enlever et de la rajouter à la main !
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 03 nov. 2007, 11:06

Knack a écrit :Arf MrT je ne vois aucune photo... il faut que tu vérifies que tes photos ont bien l'extension .jpg en minuscules avant de les télécharger, sinon ça ne marche pas... si elle est en majuscules, il suffit de l'enlever et de la rajouter à la main !


Aie, va falloir les re uploader
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 03 nov. 2007, 11:11

Oui, malheureusement ça m'est déjà arrivé as mal de fois... il faudra éditer ton post ! ::evil:
J'ai hâte de voir à quoi ressemble cette bête ! :D ::wink:
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 03 nov. 2007, 12:31

Knack a écrit :Oui, malheureusement ça m'est déjà arrivé as mal de fois... il faudra éditer ton post ! ::evil:
J'ai hâte de voir à quoi ressemble cette bête ! :D ::wink:


Ayé fini ! tu peux voir à quoi ça ressemble :mrgreen: :mrgreen:
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 03 nov. 2007, 17:48

Miam... tu as de la chance, toi au moins quand tu récupères un PC il fonctionne direct. ::wink:
Ceux que j'ai récupéré :
- l'Amstrad qui a fini à l'asso
- un autre d'à peu près 7 ans, la carte mère a grillé juste après réparation

Et il y en a encore un dernier en attente d'une greffe de processeur ! :mrgreen:

Mon disque dur Quantum Bigfoot a en tout cas beaucoup plus morflé que le tien... et les cavaliers ne sont pas à l'arrière du disque mais sur le dessus, avec le circuit imprimé...
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 03 nov. 2007, 18:48

Knack a écrit :Miam... tu as de la chance, toi au moins quand tu récupères un PC il fonctionne direct. ::wink:
Ceux que j'ai récupéré :
- l'Amstrad qui a fini à l'asso
- un autre d'à peu près 7 ans, la carte mère a grillé juste après réparation

Et il y en a encore un dernier en attente d'une greffe de processeur ! :mrgreen:

Mon disque dur Quantum Bigfoot a en tout cas beaucoup plus morflé que le tien... et les cavaliers ne sont pas à l'arrière du disque mais sur le dessus, avec le circuit imprimé...


Oui en ce moment, mais sur environ 4 ou 5 ordis récupérés, seul le compaqet le Mac sont fonctionnels, et en plus pour le premier a tendance à bloquer, donc pour le débloquer, chu obligé de faire la manip de l'Apple ///, c'est à dire le soulever, et le laisser tomber de 2 centimètres
Ca marche à tout les coups
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 04 nov. 2007, 17:20

Eh ben j'ai jamais essayé de soulever et de laisser tomber mes ordis quand ils se bloquent... sinon j'en connais un qui serait déjà en miettes ! :mrgreen:
Tu as quoi comme ordis qui ne sont pas fonctionnels ?

Sur ce Compaq tu dois certainement avoir Windows 95 comme OS, pas vrai ?
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 04 nov. 2007, 19:03

Knack a écrit :Eh ben j'ai jamais essayé de soulever et de laisser tomber mes ordis quand ils se bloquent... sinon j'en connais un qui serait déjà en miettes ! :mrgreen:
Tu as quoi comme ordis qui ne sont pas fonctionnels ?

Sur ce Compaq tu dois certainement avoir Windows 95 comme OS, pas vrai ?


Nan, ils sonts tous en piéces détachée

Sinon il est sous Win95 ( 486 oblige ), et c'est plutôt fluide avec 20 Mo de ram ( 4 sur la carte mére et 16 sur barrettes )
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 04 nov. 2007, 20:02

Mon ordi sous Windows 95 il aura bientôt 128 Mo de mémoires EDO... autant dire qu'il va décoller :mrgreen:
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 04 nov. 2007, 23:13

Knack a écrit :Mon ordi sous Windows 95 il aura bientôt 128 Mo de mémoires EDO... autant dire qu'il va décoller :mrgreen:


Pas mal, mais tu pourrais passer sous 98 tranquille
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8
Contact :

Message non lupar Knack » 05 nov. 2007, 10:18

Ben actuellement j'ai Millenium avec 80 Mo :mrgreen:
Ma licence de 98SE est déjà utilisée sur un autre ordi; je n'ai pas envie de jouer les délinquants donc je vais repasser à 95 car Millenium est vraiment m****que.

On glisse lentement mais surement sur le hors-sujet... :mrgreen:
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Message non lupar Mr T » 05 nov. 2007, 10:26

Knack a écrit :Ben actuellement j'ai Millenium avec 80 Mo :mrgreen:
Ma licence de 98SE est déjà utilisée sur un autre ordi; je n'ai pas envie de jouer les délinquants donc je vais repasser à 95 car Millenium est vraiment m****que.

On glisse lentement mais surement sur le hors-sujet... :mrgreen:


Si c'est du oem oui, mais si c'est une licence en boîte, tu peux l'installer n'importe où

Fin du hors-suget
IE est obsolète, prenez Firefox- Moi

BOINC !

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )
Contact :

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lupar Mr T » 07 mars 2009, 17:53

Bon sinon petite mise à jour pour dire que l'on peut utiliser un Microdrive d'ipod comme disque dur principal, testé avec MS-DOS 6.22 + WFW 3.11 ça tourne à merveille, l'ordi est maintenant silencieux. Seul problème : l'adaptateur se branche directement sur le port IDE qui m'empêche de fermer la face avant, de plus je ne peux pas brancher le lecteur de CD-ROM ( l'ordi ne possède qu'un seul canal IDE )
IE est obsolète, prenez Firefox- Moi

BOINC !

Fidius
Messages : 5
Enregistré le : 30 août 2009, 12:22
Collectionneur (-euse) ? : Oui

Re: [Info] - Démontage Compaq Presario Cds 520

Message non lupar Fidius » 30 août 2009, 12:47

Bonjour à tous et merci à Mr T pour ce post et les photos !

Je possède un PC similaire, un Compaq Presario CDS 523 sous Windows 95.

Physiquement identique, la différence avec celui de Mr T réside dans le fait qu’il est équipé d’un 486 DX2-66 MHz ; mais le miens ne dispose cependant que de 8 Mo (4 Mo soudé sur la carte-mère + une barrette de 4 Mo) de mémoire vive et n’est pas équipé du modem. D’ailleurs quel type de modem intègre votre CDS 520 ? 56k, 33k ou moins ?

J’aimerais augmenter la mémoire vive de mon CDS 523, et je souhaiterai savoir la capacité maximale d’extension ? Ainsi que le type de barrettes à utiliser ; SIMM EDO 72 pins, 60ns si j’ai bien compris ?

De même, je souhaiterais remplacer le disque dur (très bruyant il est vrai) et le lecteur de CD-ROM (qui est moribond), mais j’ai peur que des composants plus récents ne soient pas reconnus par le BIOS et DOS/Windows. Je crois d’ailleurs que les anciens systèmes d’exploitation se limitent à 2 Go maximum de capacité de disque, non ?

Votre montage à partir d’un mircodrive d’iPod m’intéresse donc beaucoup, pourriez-vous nous donnez plus de renseignements là-dessus ? Un tuto par exemple ?

Cordialement,


Retourner vers « Oldies P.Cs & Oldies systèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités