[Présentation] - Daidovitch

Par respect de la Netiquette et pour que chacun sache a qui il s'adresse, présentez vous ici...

Modérateurs : Membres WDA, Editeurs WDA

Daidovitch
Messages : 2
Enregistré le : 04 déc. 2019, 11:06
Collectionneur (-euse) ? : Non

[Présentation] - Daidovitch

Message non lu par Daidovitch » 04 déc. 2019, 11:35

Toujours à toutes et à tous,

Je viens de rejoindre votre groupe afin d'obtenir quelques aides pour effectuer des réparations.
Je possède une station Weller PU81 et 3 pannes, un multimètre Metrix MX522, quelques composants et des appareils à réparer.
Je commencerai par le plus simple, une alimentation à découpage TCI 230-12V alternatif pour ma lampe de bureau. Je mesure bien les 230V à l'entrée, rien en sortie.
J'ai pris 2 photos l'une du circuit imprimé, l'autre des composants pour débuter. Il semblerait que je sois pas encore autorisé à publier de photos.

A première vu aucun condensateur gonflé mais un doute sur la capacité de 2nF 400 extérieur, le circuit semble avoir chauffé.
Pourriez-vous me guider dans l'analyse du dysfonctionnement ?

Bien cordialement

Avatar du membre
Krapoutchik
Contrôle WDA
Contrôle WDA
Messages : 978
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Présentation] - Daidovitch

Message non lu par Krapoutchik » 05 déc. 2019, 17:25

Bienvenue ici :D !

Et sinon... pas d'ordinausore en état de marche ou en panne ?

Pour les réparations et autres bidouilles, il faut ouvrir un nouveau sujet dans Classe Info, Restauration, Tutoriaux... .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Daidovitch
Messages : 2
Enregistré le : 04 déc. 2019, 11:06
Collectionneur (-euse) ? : Non

Re: [Présentation] - Daidovitch

Message non lu par Daidovitch » 05 déc. 2019, 17:38

Bonsoir Krapoutchik,
Je vous remercie de me répondre.
J'ai 2 ordinosaures en état de fonctionnement dont je ne me sers plus, un portable qui est parfaitement fonctionnel (j'en suis assez certain) mais dont l'alimentation (interne, pas celle du cordon ombilical) semble amorphe et mon Macbook Pro duquel je vous écris qui fonctionne parfaitement hormis la puce graphique dont les soudures défaillantes demandent un échauffement permanent. Je ne suis pas encore passé au démontage, four 180°, mais à chaque démarrage, séance de sèche cheveux 5 min, et ça roule ! Sans stimulation, démarrage impossible.
Bien cordialement

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité