[Collection] - Elnicov Macuser

Pas forcément collectionneur, vous avez néanmoins de belles pièces ? Exposez-les ici...

Modérateurs : Membres WDA, Modérateurs complets

elnicov
Messages : 3
Enregistré le : 25 mai 2012, 11:03
Collectionneur (-euse) ? : Oui

[Collection] - Elnicov Macuser

Message non lu par elnicov » 25 mai 2012, 11:15

Bonjour,

Nouveau sur le forum, je viens de connaître l'association suite à une recherche d'adaptateur ADB-USB.

J'ai 34 ans et passionné de Mac depuis que j'ai 11 ans. Je suis un petit collectionneur et ne garde que les machines ayant eu une importance à un moment donné dans mon parcours informatique. Je possède donc:

1 Macintosh Classic: un peu jauni mais fonctionne normalement, je surveille régulièrement les éventuelles fuites de condo
1 Macintosh IIci: un peu jauni aussi et qui redémarre tout seul dès qu'il est branché,...
1 Powerbook DUO 280c+ minidock+duodock: marche très bien sauf la batterie qui est morte.
1 iMac 233 Bondiblue: marche mais problème d'alimentation vidéo malgré une première réparation
1 iBook G3 500 Blanc: marche très bien sauf la batterie
1 Macbook Blanc Core2duo 2 Ghz : utilisé par ma femme
1 MacbookPro 2,4 Ghz Penrynn: utilisé par moi depuis 4 ans sous lion état neuf.

Voilà
Modifié en dernier par Krapoutchik le 25 mai 2012, 12:55, modifié 1 fois.
Raison : edit par Krapoutchik : Nomenclature du titre

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 933
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Elnicov Macuser

Message non lu par Krapoutchik » 25 mai 2012, 13:41

Bienvenue à la WDA :surprise:

Les passionnés de Mac arrivent en force ces jours ci ::wink: !

Une petite collec' qui va certainement grandir au fil des ans, on sait ce que c'est :mrgreen: !

J'ai aussi un Mac II Ci mais Frankensteinisé avec une carte de Quadra 650 qui monte pile poil à la place de la carte mère d'origine (à part l'emplacement des ports externes dans la carrosserie qui a été un peu...hum... découpée ::oops: ).

Il peut-être normal que ton IICI redémarre automatiquement à la mise sous tension, c'est une fonction prévue par APPLE.
A l'origine le IICI, en tant que machine la plus puissante de la gamme au moment de sa sortie (excepté le FX sorti 6 mois + tard), a été beaucoup utilisé comme serveur de fichier, il fallait donc qu'il redémarre automatiquement en cas de coupure de courant.
Il suffit simplement de tourner d'un quart de tour le bouton poussoir Marche/arrêt de l'alimentation à l'arrière de la machine, cela va le libérer de sa position enfoncée et donc de la position ON forcée.
macIICI.jpg
Le bouton marche forcée est entouré en rouge.
Cela peut provenir aussi du bouton Marche sur le clavier qui est coincé ou de l'électronique de gestion, à tout hasard je met le plan.
start-alim macIICI.gif
Hum...Miam, miam une panne ! Peux-tu nous en dire plus sur le problème du Bondi Blue :whistle:

Atchao et à bientôt
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

elnicov
Messages : 3
Enregistré le : 25 mai 2012, 11:03
Collectionneur (-euse) ? : Oui

Re: [Collection] - Elnicov Macuser

Message non lu par elnicov » 25 mai 2012, 14:07

Merci merci :pray: pour le IIci, je viens de faire le test en tournant le bouton arrière et bingo il marche normalement.


Pour le bondi blue, de temps en temps, il y a des artefacts sur l'écran avec des bruits: tzig tchac un peu fort. (désolé pour minimisation de bruit...)

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3418
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Re: [Collection] - Elnicov Macuser

Message non lu par Casio » 25 mai 2012, 15:09

Bien le bonjour elnicov.

Je suis le bénévole que vous avez eu ce matin par téléphone, suite à l'acquisition de votre adaptateur ADB-USB.
(Pour info., celui-ci est à présent en face de moi, et sera mis au courrier ce soir.)

Je suis ravi de constater que mes conseils étaient judicieux.

Au plaisir de vous re-croiser, ici ou ailleurs... :)

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 933
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Elnicov Macuser

Message non lu par Krapoutchik » 25 mai 2012, 16:12

elnicov a écrit :...artefacts sur l'écran avec des bruits: tzig tchac un peu fort...
Ca ne ressemblerait pas à un bruit, genre étincelle haute tension ou une sorte de crépitement et les artefacts ne ressembleraient pas à des parasites très brefs se produisant au même moment que les bruits, il peut s'agir d'un souci sur la haute tension du tube.

Débrancher le Mac du secteur et attendre au moins 10 minutes avant de mettre les mains dedans !!

****** ATTENTION Raccorder un long tournevis à la masse du tube avec un bout de câble électrique et introduire délicatement le tournevis entre la tétine en caoutchouc et le tube lui-même jusqu'à toucher le contact au centre de la tétine, cela doit décharger le tube de la haute tension qui y reste *****

****** ATTENTION tenir le tournevis par la partie isolée et il est prudent de porter des gants en caoutchouc. *****


Regarder si la tresse métallique autour de l'écran est bien connectée à la masse de l'alimentation.
Si un câble partant de la carte sur la queue du tube est bien raccordée lui aussi à la masse.
En règle générale il ne doit pas y avoir de câble se "balladant" ou mal fixé.
Regarder aussi si le câble amenant la très haute tension au tube jusqu'à la tétine en caoutchouc est en bon état.
La tétine en caoutchouc doit être propre ainsi que le câble qui y est branché, au besoin nettoyer la poussière avec un coton imbibé d'alcool à 90%.

Vérifier également si il n'y a pas de trace de surchauffe sur les cartes et particulièrement sous le transformateur haute tension qui est raccordé à la tétine (mauvaise soudure, aspect craquelé, point chaud...).

Atchao
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

elnicov
Messages : 3
Enregistré le : 25 mai 2012, 11:03
Collectionneur (-euse) ? : Oui

Re: [Collection] - Elnicov Macuser

Message non lu par elnicov » 25 mai 2012, 16:20

Krapoutchik, c'est tout à fait ce type de symptôme, merci pour ses conseils, je vais regarder tout cela. :angel:

Merci casio pour m'avoir fait connaitre ce forum et pour mon connecteur.

A bientôt.

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 933
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Elnicov Macuser

Message non lu par Krapoutchik » 25 mai 2012, 21:59

Le plus simple peut-être est d'enlever le capot et de bien écouter d'où vient le bruit.

Une fois son origine repérée, tu postes les photos de l'endroit maléfique :nuclear: ici (tuto dans ma signature ::wink: ).
Tu n'as pas dit depuis combien de temps tu as ce phénomène mais je crois qu'il faudrait ne pas trop insister sur les tests car ce type de bruit d'où qu'il provienne est quand même inquiétant.

Atchao
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité