[Collection] - Prof_Magnésium

Pas forcément collectionneur, vous avez néanmoins de belles pièces ? Exposez-les ici...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Prof_Magnésium
Membre adhérent WDA
Messages : 34
Enregistré le : 01 oct. 2015, 21:12
Collectionneur (-euse) ? : Oui
Localisation : Salvador (Bahia - Brésil)

[Collection] - Prof_Magnésium

Message non lupar Prof_Magnésium » 10 oct. 2015, 12:25

Ma collection d'ordinateurs anciens

J'habite au Brésil depuis 15 ans, mais j'ai gardé mes vieux ordinateurs en Auvergne. Je viens d'y aller et de vérifier dans quel état ils se trouvent. Voilà le bilan :
1 M06 Thomson: fonctionne bien sur la prise péritel de ma télé.
1 HX-20 Epson avec expansion unit: fonctionne bien sur secteur, mais vérifier le pack de batteries qui est bien déchargé (4 Varta NC-2000 NiCd - RSH 1,3 1,2V 1,3 Ah).
1 TI99/4A avec adaptateur Péritel. Ne fonctionne pas bien: image défectueuse et éphémère sur la prise péritel de ma télé.
1 Amstrad 256k avec son imprimante. Fonctionnerait s'il pouvait faire le boot, mais la courroie du lecteur de disquette est naze (longueur 277 mm largeur 2,5 mm épaisseur 0,25 mm)
1 PC TO16 Thomson avec imprimante Centronics GLP. L'imprimante fonctionne, le PC fonctionnerait mais j'ai égaré le clavier ! (retrouver clavier PC-XT DIN 5 broches)
1 Compaq Deskpro 575 avec imprimante HP 660C et un Fax-Modem Vocal Olitec 28800. Ne fait pas le boot à cause d'une erreur clavier (changer le clavier ?)
Dès que j'aurai le temps, je photographierai les machines et je placerai les photos ici.

J'ai aussi quelques cartes PCI anciennes comme:
1 carte contrôleur de floppy disk Compact I/O-G OCTEK
1 carte vidéo XVA M7T Paradise
1carte vidéo OTIVGA OAK-TECNOLOGY
1 carte asynchrone MB90 BULL-MICRAL

Et quelques drives: 2 disquettes souples 5,25" et 2 disquettes 3,5". Je possède aussi quelques manuels dont celui du DAI (que j'ai malheureusement perdu), quelques bouquins de BASIC et de hardware, ainsi que de nombreux CD de logiciels anciens.

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 890
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Prof_Magnésium

Message non lupar Krapoutchik » 13 oct. 2015, 22:03

Une belle petite collection qui ne demande qu'à grandir ::wink: . Je suppose que ce sont des machines que tu as acheté à l'époque ?

L'Amstrad, je suppose que tu veux parler du PCW , normalement la courroie de son lecteur 3 pouces se trouve sans trop de souci en gougueulisant "Amstrad PCW courroie du lecteur de disquette".

Le TO16, un clavier de PC standard 84 touches fonctionne à condition que ce soit bien un vieux clavier XT et non AT car le protocole de transmission est différent entre un XT et un AT. Cela veut dire qu'un clavier de type PS/2 avec un adaptateur mini-din vers din ne fonctionnera pas.

Le TI99/4A, A part un faux contact sur la Péritel , un souci de compatibilité avec ta télé si c'est une LCD récente ou un problème dans le boitier péritel externe, je ne vois pas il faudrait investiguer un peu plus et nous faire une description plus précise du symptôme.

A bientôt :)
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Prof_Magnésium
Membre adhérent WDA
Messages : 34
Enregistré le : 01 oct. 2015, 21:12
Collectionneur (-euse) ? : Oui
Localisation : Salvador (Bahia - Brésil)

Re: [Collection] - Prof_Magnésium

Message non lupar Prof_Magnésium » 14 oct. 2015, 20:05

Merci pour le compliment et pour les conseils. J'ai déjà commandé la courroie de l'Amstrad; il s'agit en effet d'un PCW. J'essaie de trouver les claviers. Assez bizarrement, ce n'est pas très commode. Il faut dire que la situation a bien changé, avec les claviers USB et les claviers sans fil !

Pour ce qui est du TI99, je l'ai testé sur une télé LCD (numérique) et une télé à tube cathodique (analogique). J'obtiens les meilleurs résultats avec la télé LCD. Je pense que c'est un problème avec l'adaptateur car j'ai ouvert l'ordi et regardé la carte mère qui m'a semblé en bon état. Après remontage, les symptômes étaient les mêmes: à l'allumage, l'image est stable, avec un écran bleu clair et le nom de l'ordinateur. Il y a donc au départ un bonne synchronisation de l'image et un fonctionnement nominal de l'ordi. Au bout de quelques secondes, la synchro se dégrade, puis l'image tend à devenir monochrome (rouge). Cela fait penser effectivement à une dérive des signaux continus, comme s'il y avait un défaut de la masse. Donc il y a peut-être un fil mal soudé, mais lequel ? Le circuit d'adaptation (dont je n'ai pas le schéma) est assez compliqué, avec un tas d'amplificateurs opérationnels et de transistors vers la sortie (côté prise péritel). Voilà ce que je peux dire pour l'instant. Si vous avez quelques conseils à me donner, ça m'aiderait bien. Je retourne en Auvergne dans une dizaine de jours: je mettrai à chauffer mon vieux Tektronix* et le fer à souder!

Cordialement, Prof_Magnésium.

* Oui, moi aussi j'aime bien Tektronix, commited to excellence !

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 890
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Prof_Magnésium

Message non lupar Krapoutchik » 15 oct. 2015, 15:11

Si tu as un scope et un tektro en plus, c'est les doigts dans le nez et les mains dans les poches :mrgreen: .

Il faudra vérifier les sorties 36, 35, 38 du 9929A sur le TI99.
tms9929A.jpg


Si les signaux sont corrects, direction l'interface externe.
TI99_interface_RGB.jpg


Il existe une autre interface externe de marque SIEL qui comporte un 4066 mais dont je n'ai pas le schéma, il s'agit de celle-ci.
pha2037-SIEL.JPG

Attention, si tu dois changer len 4069U, le U est important et veut dire que ce cmos sextuple inverseurs n'est pas bufferisé et est capable de fonctionner en linéaire contrairement à un 4069B. Quand le 4069 est utilisé en linéaire il y a une résistance de forte valeur (300 k à 1Mo) connectée entre l'entrée et la sortie d'un des inverseurs.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Prof_Magnésium
Membre adhérent WDA
Messages : 34
Enregistré le : 01 oct. 2015, 21:12
Collectionneur (-euse) ? : Oui
Localisation : Salvador (Bahia - Brésil)

Re: [Collection] - Prof_Magnésium

Message non lupar Prof_Magnésium » 18 oct. 2015, 11:14

Merci beaucoup pour ces précieuses informations ! :D Dans mon cas, l'adaptateur péritel que j'ai c'est le plus ancien (avec des ampli-op). J'en ai profité pour étudier le circuit. En fait il sépare les trois composantes RGB à partir des signaux Y, R-Y et B-Y et il extrait la synchro. Comme le symptôme de la panne que j'ai est une perte de synchro, je pense que c'est de ce côté là que je vais regarder.

Avatar du membre
Prof_Magnésium
Membre adhérent WDA
Messages : 34
Enregistré le : 01 oct. 2015, 21:12
Collectionneur (-euse) ? : Oui
Localisation : Salvador (Bahia - Brésil)

Re: [Collection] - Prof_Magnésium

Message non lupar Prof_Magnésium » 02 nov. 2015, 00:35

Ça y est, j'ai remis en état mon Amstrad PCW256 ! J'ai acheté deux courroies neuves pour le lecteur de disquette par l'Internet et j'ai profité de cette semaine de vacances scolaires pour le réparer. Ça marchait bien sauf que je n'arrivais plus à écrire sur une disquette, même lorsqu'elle n'était pas protégée en écriture ! Alors redémontage pour constater que dans les démontages antérieurs j'ai dû perdre la petite pinoche qui remonte et ferme le contact lorsque la disquette n'est pas protégée. Je l'ai refaite avec un clou assez fin et ça a marché !

J'en ai profité pour faire un bilan sur mes disquettes: système, utilitaires, locoscript, programmes en Basic, etc. Tout fonctionne, y compris l'imprimante (sauf que le ruban est un peu sec...). J'ai aussi révisé le CP/M. C'est presque aussi bon qu'UNIX ! Je mets deux photos de ma machine. Je me programme pour réparer les cinq autres.
Amstrad_PCW256_Prof_Magnésium_01.jpg
Amstrad_PCW256_Prof_Magnésium_02.jpg

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 890
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Prof_Magnésium

Message non lupar Krapoutchik » 02 nov. 2015, 12:59

Bravo :clap:

Finalement où as-tu acheté les courroies ?

Bien vu le souci de la petite pinouille, c'est vrai que lorsqu'on démonte un FDD 3" celle ci a tendance à se perdre très rapidement quelque part dans un endroit où on ne la retrouvera jamais ::roll: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...


Retourner vers « Vos collections ? »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités