[Réparation] - Alimentation Apple 2+ AA11040

Discussions sur les PowerPC, anciens 68k et systèmes alternatifs (Distribs Linux, BeOS, OS/2, ...)

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 926
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

[Réparation] - Alimentation Apple 2+ AA11040

Message non lu par Krapoutchik » 02 févr. 2018, 17:05

Aujourd'hui sur la table d'opération une alimentation d'Apple 2+ référence AA11040.

Petite particularité, elle comporte classiquement des vis permettant l'ouverture du boitier mais aussi 2 rivets qui empêchent son ouverture :wall: .

Normalement la présence de rivets indique une très vieille alimentation et celle ci est assez curieuse. Elle est bi-tension et comporte un sticker "230v Only" qui cache le switch de changement de tension. A ma connaissance, seules les premières alims US étaient rivetées. Celle ci est fabriquée à Singapour.

Le diagnostic d'origine est une certaine fainéantise à fonctionner du premier coup :mrgreen: , il faut l'allumer et l'éteindre plusieurs fois pour qu'elle veuille bien bosser un peu :hypnodisk: .

Il est temps de l'ouvrir, petite difficulté, les rivets sont impossibles à percer car ils sont à peine serrés et tournent en même temps que le forêt :doh: .
Un petit coup de disque à tronçonner en vient à bout sans peine en 5 secondes :clap: .

L'intérieur est très propre et en plus tous les fils la raccordant au secteur et au sélecteur de tension sont sur des connecteurs, pas besoin de les dessouder pour pouvoir retirer la carte de sa boite.
Autre petite difficulté, les 6 vis qui maintiennent la carte dans la boite sont rouillées et 2 sont impossibles à retirer :nuclear: . J'ai été obligé de percer les vis avec un forêt de 2 pour pouvoir les enlever.
Autre surprise, l'implantation des composants ne correspond à rien de connu. Par contre la nomenclature des composants et leurs références correspondent bien au schéma d'une AA11040.
Encore une autre surprise, décidément cette alimentation a de la ressource ::lol: , à part le logo ASTEC aucune référence n'est inscrite sur la carte sauf sur le transfo principal où l'on voit 040 et 3-8997 , je pense qu'il s'agit d'une alimentation dont la carte a été changée par un revendeur Apple français, le 7 de 8997 est barré à la française.
AA11040.JPG
Aller hop, branchement sur le secteur et connexion de 2 gros disques durs qui serviront de charge.
Zut, l'alim démarre correctement, les tensions sont stables et varient peu, seul le -12v est un peu faible à 11,3V mais ce n'est pas très important car il sert uniquement pour les cartes d'extensions et en particulier pour la Super Sérial Card (SCC) qui peut se contenter de -7 volts pour que les signaux de l'interface série soient correctement interprétés par n'importe quel périphérique.
De toute manière, toutes les tensions sont interdépendantes et ne peuvent être réglées individuellement. Avec un +5V bien réglé Il n'est pas rare de voir des écarts d'environ +/- 5 % sur les autres tensions.
Bon, j'ai testé dans tous les sens, l'alim fonctionne correctement, elle régule bien et le 5V descend a à peine 4,9 quand je la charge à 60 W ce qui est son maximum.
Vérification de tous les composants et en particulier les condensateurs grâce à mon petit outil magique qui permet de les tester sans les dessouder. Toutes les condos sont bon mais j'ai un doute sur un petit tantale bleu que je dessoude et teste sur mon testeur chinois.
Et là... surprise, mais qu'est ce que c'est que ce composant :think: . On dirait une diode Varicap mais avec une capacité énorme de 25 µF au lieu d'une vingtaine de pF. Pas d'état d'âme je le change.
Re-test de l'alim, euh... aucune différence avec mes précédents tests :wall: .
Pour moi l'alim est bonne, je n'ai malheureusement pas d'Apple2 disponible facilement pour valider définitivement le bon fonctionnement.
AA11040 condensateur.JPG
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité