[Qst] - Sun 3/80 en panne ?

Discussions sur les PowerPC, anciens 68k et systèmes alternatifs (Distribs Linux, BeOS, OS/2, ...)

Modérateurs : Membres WDA, Modérateurs complets

Framboisier
Messages : 10
Enregistré le : 30 déc. 2007, 22:40
Collectionneur (-euse) ? : Oui
Localisation : 92500
Contact :

[Qst] - Sun 3/80 en panne ?

Message non lupar Framboisier » 13 oct. 2013, 14:11

Bonjour à tous;

J'ai récupéré il y a peu une station SUN 3/80, une des dernières sun3 contemporaine des premières sparcstation.
Elle a 8mo de ram, une cg4 et un disque externe de 660 Mo (en 89!) dans un boitier sun 511 (boat anchor comme disent nos amis d'outre atlantique).

La machine est en bon état esthétique, semble démarrer mais rien de sort sur l'écran lorsque le clavier est branché, ces deux derniers fonctionnant par ailleurs sur une SS10. J'ai branché (a priori correctement) un PC sur le port série A pour voir ce qu'elle raconte, sans succès jusqu'à présent. Tout ce que j'obtiens est la diode de la face avant qui clignote après l'autotest.

Y a t til un pro des sun3/3x dans les environs ?

Par avance merci

Fred
Modifié en dernier par Casio le 13 oct. 2013, 15:11, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre.

Avatar du membre
elge
Posteur motivé
Posteur motivé
Messages : 41
Enregistré le : 12 juil. 2006, 12:42
Collectionneur (-euse) ? : Oui
Contact :

Re: [Qst] - Sun 3/80 en panne ?

Message non lupar elge » 14 oct. 2013, 13:08

Bonjour Framboisier,

es-tu certain d'avoir le bon câble série ? Pour ce genre de pizzabox SUN j'utilise un null modem qui a des embouts au choix DB9 et DB25 (conector.fr) + un convertisseur male/male du côté DB25 sur la box, et ça marche très bien. Il faut pour cela _ne pas_ brancher le clavier, effectivement.

Ca aurait été un soucis de ROM morte (dans ce cas c'est tout un binz...) il y aurait au moins quelque chose qui s'affiche. Je pencherais simplement sur un problème de connectique série, il faut dire que dans ce cas c'est pas totalement évident. La carte mère ou le CPU peut aussi être HS (essaye en retirant tout périphérique et RAM pour isoler davantage les soucis). Mais pousse avant tout le troubleshooting sur la connectique série.

Framboisier
Messages : 10
Enregistré le : 30 déc. 2007, 22:40
Collectionneur (-euse) ? : Oui
Localisation : 92500
Contact :

Re: [Qst] - Sun 3/80 en panne ?

Message non lupar Framboisier » 14 oct. 2013, 20:07

Bonjour,

Merci pour la réponse!
J'ai effectivement des doutes sur mon montage de cables et adaptateurs série. Je vais probablement finir par m'en faire un à la main, c'est plus sur. Il faudrait que j'essaye sur mon IPX aussi pour voir si j'arrive a voir l'openboot pour comparer.
Je vais donc continuer mes essais! Par contre, je n'ai rien sur la sortie video clavier branché, même si la nvram est cuite, est ce normal ?

Fred

Avatar du membre
elge
Posteur motivé
Posteur motivé
Messages : 41
Enregistré le : 12 juil. 2006, 12:42
Collectionneur (-euse) ? : Oui
Contact :

Re: [Qst] - Sun 3/80 en panne ?

Message non lupar elge » 15 oct. 2013, 17:17

Ok. Au sujet de la sortie vidéo non ce n'est pas normal. J'ai moins d'expérience sur les comportements claviers/vidéo mais c'est peut être inquiétant. Essaye quand même avec l'IPX pour comparer surtout si les branchements sont identiques.


Retourner vers « APPLE & Systèmes alternatifs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité