APPLE //e et problème lecteurs DISK II

Discussions sur les PowerPC, anciens 68k et systèmes alternatifs (Distribs Linux, BeOS, OS/2, ...)

Modérateurs : Membres WDA, Modérateurs complets

Denis57
Messages : 3
Enregistré le : 21 juil. 2014, 18:15
Collectionneur (-euse) ? : Non

APPLE //e et problème lecteurs DISK II

Message non lupar Denis57 » 22 juil. 2014, 07:33

Je me permet de vous contacter … J’ai un ami qui fête les 25ans de sa boîte informatique et à l’époque il a commencé avec un //e… L’idée avec des amis, était de lui offrir l’ordi de ses débuts et c’est chose faite. J’ai récupéré 2 APPLE //e et à force d’échanges de pièces l’un d’entre est pratiquement opérationnel. J’ai réussi à le faire démarrer après avoir changé les condos de l’alim. Mais il reste un problème avec les lecteurs DISK II ???

En branchant 1 seul lecteur tout va bien dès que je branche le 2ème sur la carte, l’alimentation ne démarre plus ??? J'ai interverti les lecteurs et c'est pareil. Je bute sur ce soucis. J’ai fouillé sur le net mais pas vraiment trouvé de réponse à ce problème. Si par hasard vous auriez eu connaissance de ce problème ou si vous pouviez me diriger vers quelqu’un ??? Merci à vous.

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 888
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: APPLE //e et problème lecteurs DISK II

Message non lupar Krapoutchik » 22 juil. 2014, 08:47

Denis57 a écrit :Si j'éteint la machine et je connecte le 2ème lecteur sur l’emplacement DISK 2 de la carte en plus du lecteur DISK 1 déjà connecté, plus rien ne marche, la machine ne réagit plus, plus de voyant rouge, plus de bruit de boot, plus rien. Bien sur j'ai inversé les lecteurs et les 2 fonctionnent en solo sur l'emplacement DISK 1 de la carte, j'en ai donc déduit que le problème ne venait pas des lecteurs? J''ai une 2ème carte "lecteurs de disques", avec celle-là le problème est identique? Comme j'ai 2 machines j'ai également essayé avec l'alimentation de la 2ème machine et c'est pareil! Sympa d'avoir des interlocuteurs qui en connaissent un rayon !


Si je me fie aux renseignements que tu as donnés sur un autre forum.

::arrow: Les 2 lecteurs utilisés indépendamment fonctionnent correctement et sont bootables.
::arrow: La carte controleur n'est pas en cause car le problème est identique avec une autre carte.
::arrow: L'alimentation n'est pas non plus en cause car le problème est identique avec une autre alim.
::arrow: La led de mise sous tension sur la carte mère s'éteint quand le problème appparait.

Le seul élément commun est la carte mère. Je pencherai donc sur un faux contact, une soudure sêche par exemple au niveau du connecteur d'alimentation. Regarder aussi si une des pins du connecteur n'est pas cassée.
Bien que très peu probable, il est possble que les 2 lecteurs surconsomment ce qui pourrait mettre l'alimentation à genou , est ce des lecteurs APPLE ou des compatibles ?
Dans la même veine, il est aussi possible que la carte mère consomme trop à cause de condensateur(s) vieillisant(s). Vérifier particulièrement si un des condos C9, C12, C17, C15 n'est pas chaud, regarder aussi les condensateurs électolytiques de la carte mère (ceux marqués avec un + et un -).

Dans tous les cas il faut veiller à ce que le connecteur femelle dans lequel on insère la carte controleur soit propre et non oxydé, au besoin pulvériser un coup de KF contact et enlever les traces d'oxydation sur les pins du connecteur.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Denis57
Messages : 3
Enregistré le : 21 juil. 2014, 18:15
Collectionneur (-euse) ? : Non

Re: APPLE //e et problème lecteurs DISK II

Message non lupar Denis57 » 22 juil. 2014, 10:10

OK merci pour ces conseils je vais essayer de décoder tout ça car je ne m'y connait pas en électronique quoique je suis assez bricoleur !!! Ici photo de ma carte mère des fois que ça puisse aider!

1motherboard apple 2e.jpg
Modifié en dernier par Krapoutchik le 22 juil. 2014, 11:00, modifié 1 fois.
Raison : edit par Krapoutchik : Upload de la photo en local, suppression du lien externe

steph-tux
Messages : 2
Enregistré le : 25 juil. 2014, 23:24
Collectionneur (-euse) ? : Oui

Re: APPLE //e et problème lecteurs DISK II

Message non lupar steph-tux » 28 juil. 2014, 17:22

Une petite suggestion : as-tu essayé de démarrer l'ordinateur en branchant un seul disque, mais sur la deuxième nappe ?
L'ordi ne peut pas booter sur le deuxième disk, et si je ne me trompe pas, le drive ne s'allume même pas. Mais au moins cela permet de valider que la carte mère de l'ordi s'allume.
Si l'ordi ne s'allume pas, essayer de permuter les deux nappes (bien vérifier qu'il n'y a pas de pin tordue sur la carte contrôleur) et refaire un essai.

Et surtout, quand tu aura terminé de remettre en état ton Apple //e, ne jette pas les pièces qui te restent : j'ai moi aussi un //e à remettre en état, et il me manque des morceaux !


Retourner vers « APPLE & Systèmes alternatifs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité