[Qst] - Alimentation d'une dalle

Problème technique ou logiciel, plantages, ennuis viraux ou simplement nous faire part de votre expérience...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

[Qst] - Alimentation d'une dalle

Message non lupar lulrik » 03 avr. 2015, 21:04

Bonjour, une dalle s'est prise un choque, le LCD est brisé mais pas la chose qui éclaire le tout apparemment.

DSCF4630.JPG
Câbles inverter.
DSCF4630.JPG (62.48 Kio) Vu 2308 fois


Donc je veux l'alimenter ! histoire de m'amuser un peu avec, mais je ne sais pas comment, j'ai la carte d'alim d'origine, que j'ai donc branché et j'ai voulu prendre mon scope pour avoir le signal et sa valeur ... mais impossible d'obtenir quoi que ce soit, je n'ai toujours qu'une bouillie et quand j'ai un signal fixe, bas c'est le 50Hz d'EDF :wall:

Une petite aide sera sans refus :pray:

NB :

J'ai réussi a trouver un OX 722 de metrix ;) je vais tout de même essayer de réparer mon Shlumberger et j'ai acquis une sonde x100 qui va à 5000Vdc ou Vac.
Modifié en dernier par Casio le 05 avr. 2015, 20:12, modifié 2 fois.
Raison : Modif. par Casio : Nomenclature du titre...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - Alimentation d'une dalle

Message non lupar Krapoutchik » 04 avr. 2015, 20:20

Euh... pas assez d'info ::roll: .

Un éclairage LCD ce sont des tubes fluos alimentés en haute tension par l'intermédiaire d'une petite alim à découpage reconnaissable à ses minuscules transfo ultra-plats.

Grosso modo cette alim est alimentée par 3 fils, le + quelque chose , la masse et un fils de commande. ça c'est la théorie, des modules haute-tension il y en a des dizaines de modèles.

Je te déconseille les mesures à l'oscillo à moins de bien comprendre ce qui se passe car un coup de sonde sur la HT et adieu l’oscilloscope :eek: .
Modifié en dernier par Casio le 05 avr. 2015, 20:11, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre...
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

Re: [Qst] - Alimentation d'une dalle

Message non lupar lulrik » 04 avr. 2015, 22:38

Euh... pas assez d'info ::roll: .

Zut ! que manque t'il ?

Un éclairage LCD ce sont des tubes fluos alimentés en haute tension par l'intermédiaire d'une petite alim à découpage reconnaissable à ses minuscules transfo ultra-plats.

Alors j'ai les transfo ultraplat j'ai d’ailleurs mis les doigts et ma sonde dessus ... :doh: mais j'ai rien senti :think: ... enfin je crois que se sont eux les transfos ...

Sur la photo, tu peut voir la dalle, j'ai retiré l'écran LCD choqué, pleins de sortes de films de protections et anti reflet, mais aucune trace de tube fluo, ce qui me reste est encadré de métal, épais d'un bon centimètre, une plaque de PMMA de 2/3 l'épaisseur total, puis une sorte de couche avec des pastilles blanche en nid d'abeille d’environ 1mm de diamètre.

Quand je met l'écran entre moi et une lampe, je peut voir à travers les trous du métal, la couche avec les pastilles est donc très fine, sur les deux coté, une réglette de 5mm d'épaisseur me cache les bords, je ne sais pas ce qu'il peut y avoir dessous mais je pense que c'est juste l'armature.

Quand à la carte de l'écran, elle est arrivé a faire fonctionner parfaitement, une autre dalle en état de fonctionnement.

Je comprend rien :eek: l'écran est de 2005 environ, la technologie LED n’existait pourtant pas ...

EDIT : il y à marqué "contain fluorescent lamp" :wall: mais je ne touve pas où elle sont x) sur les fameux bord j'imagine. il faut les alimenter avec quelle type de tension ?
Modifié en dernier par Casio le 05 avr. 2015, 20:11, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - Alimentation d'une dalle

Message non lupar Krapoutchik » 05 avr. 2015, 21:23

Sur la première photo, les connecteurs que tu tiens dans tes doigts sont raccordés aux tubes fluos.
Sur la carte inverter tu as les mêmes connecteurs mais dans le sexe opposé :mrgreen: .

lulrik a écrit : Euh... pas assez d'info ::roll: .

Zut ! que manque t'il ?


Toi tu as tout sous les yeux, pour nous, tout ce qu'on sait c'est que tu veux alimenter un rétroéclairage avec une carte dont on ne connait pas les caractéristiques ni la forme.

Si tu arrives à faire fonctionner ta carte avec une autre dalle, ta carte fonctionne ainsi que la dalle , il est possible que le rétroéclairage de la dalle que tu veux faire fonctionner soit HS.

Petite précision, si tu alimentes un inverter sans raccorder les tubes, habituellement, il y a une protection qui stop le fonctionnement de l'inverter.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

Re: [Qst] - Alimentation d'une dalle

Message non lupar lulrik » 06 avr. 2015, 18:47

Petite précision, si tu alimentes un inverter sans raccorder les tubes, habituellement, il y a une protection qui stop le fonctionnement de l'inverter.

J'ai eu de la chance alors :mrgreen:

Toi tu as tout sous les yeux, pour nous, tout ce qu'on sait c'est que tu veux alimenter un rétroéclairage avec une carte dont on ne connait pas les caractéristiques ni la forme.

J'ai cru que c'était plus simple, dommage, j'abandonne le projet, je me sent pas de gérer de la HT juste pour allumer cette dalle, ça serais trop compliquer à mettre en œuvre. Je voulais la placer derrière une plaque où par transparence, apparaitrai un logo rétro éclairé.

En tout cas merci pour toute ces précisions :D

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

Re: [Qst] - Diverses question de la part d'un pénible

Message non lupar lulrik » 08 avr. 2015, 21:49

Salut :) ce sujet va devenir mon topic officiel de questions ::twisted: il va y avoir du stupide, de l'intelligent, du bizarre mais j’espère toujours vous donner envie de répondre !

Alors première question, j'ai fait ce montage :
montage.jpg
montage.jpg (10.71 Kio) Vu 2251 fois


Et à l'oscillo j'ai ça :
oscillo1.jpg
oscillo1.jpg (26.16 Kio) Vu 2251 fois


Pourquoi j'ai pas ma belle sinusoïde ? sachant que j'ai mis le GND de l'oscillo sur le négatif de l'alim et le fil de "sonde" en aval du condensateur, le condensateur est en mauvais état ? le courant a t'il la même forme ?

Pourquoi sans le condo j'ai 250mA et avec le condo 3mA environ ? c'est l'impédance à 50Hz ?

Omega = 314.5 rad.s-1
C=0.1E-6 Farad
R=68 Ohms

ReactanceCondo = 1/C*omega sois 1/(0.1E-6 * 314.5)=31796.5 Ohms :eek:

ImpedanceTotalCircuit = Z = racin(R²+ReactanceCondo²) = racin(68²+31796.5²)=31796.5 Ohms sois 31.8kOhms

I=U/R sois 9/31.8E3 = 0.000283 Ampères :cry:

Je me suis craqué où ? :wall:

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - Alimentation d'une dalle

Message non lupar Krapoutchik » 09 avr. 2015, 14:29

Si tu veux que l'on voit le nouveau titre [Qst] - Diverses question de la part d'un pénible ::lol: , Il faut que tu ouvres un nouveau sujet car là on voit toujours le titre [Qst] - Alimentation d'une dalle.
Je te suggère un titre tels que ...diverses questions électroniques ::wink: ... qui est plus parlant

Il y a une minuscule erreur de calcul, Pi = 3,14159 , Omega = 2 PI F => 2 X 3,14159 X 50 HZ => 314,159 et non 314,5.

L'impédance du condensateur à la fréquence de 50 HZ= 1/Omega C => 1/ 314,159 X 0,0000001 Farad => 31831 Ohms
Tu ajoutes la résistance de 68 ohms => R = 31831 + 68 = 31899 ohms
I = U/R = 9/31899 = 0,0002821 A soit 282 µA
Si tu court-circuites le condensateur le courant traversant la résistance est alors simplement I=U/R => 9/68 = 0,132 A

Tout ces calculs sont purement théoriques et dépendent bien sûr de la qualité des composants et de la tension réelle du transfo.

Par contre je ne sais pas d'où tu sors les valeurs de 250 Ma sans le condo et de 3 Ma avec... :think:

Pour la photo de l'oscillo, oui c'est curieux, aux bornes de la résistance tu devrais avoir quelque chose de beaucoup plus propre mais il faut se méfier de beaucoup de chose, la terre de l'oscillo, la liaison capacitive existant entre le primaire et le secondaire du transfo, la qualité du transfo, la qualité de la sonde, les longueurs de connexion ...
Le plus souvent les problèmes d'affichages aberrants sont causés par des boucles de masse (masse du scope et du montage relié à la terre) ou parfois, pas de masse du tout :think: .
Pour le fun, tu peux aller voir ici, on voit une oscillation résiduelle à 68 Mhz en sortie d'alim (au bout d'un cable d'environ 50 cm).
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

Re: [Qst] - Alimentation d'une dalle

Message non lupar lulrik » 09 avr. 2015, 17:00

Si tu veux que l'on voit le nouveau titre [Qst] - Diverses question de la part d'un pénible ::lol: , Il faut que tu ouvres un nouveau sujet car là on voit toujours le titre [Qst] - Alimentation d'une dalle.
Je te suggère un titre tels que ...diverses questions électroniques ::wink: ... qui est plus parlant

entendu :) j'ouvrirai un nouveau sujet pour ma prochaine question.

Il y a une minuscule erreur de calcul, Pi = 3,14159 , Omega = 2 PI F => 2 X 3,14159 X 50 HZ => 314,159 et non 314,5.

Bien vu !

L'impédance du condensateur à la fréquence de 50 HZ= 1/Omega C => 1/ 314,159 X 0,0000001 Farad => 31831 Ohms
Tu ajoutes la résistance de 68 ohms => R = 31831 + 68 = 31899 ohms
I = U/R = 9/31899 = 0,0002821 A soit 282 µA
Si tu court-circuites le condensateur le courant traversant la résistance est alors simplement I=U/R => 9/68 = 0,132 A

Jolie démonstration, plus propre que la mienne :) Merci pour ces précisions, quand au valeur que j'ai lus sur mon multimètre, j'ai peut être mal lus :think: (très probable)

Pour la photo de l'oscillo, oui c'est curieux, aux bornes de la résistance tu devrais avoir quelque chose de beaucoup plus propre mais il faut se méfier de beaucoup de chose, la terre de l'oscillo, la liaison capacitive existant entre le primaire et le secondaire du transfo, la qualité du transfo, la qualité de la sonde, les longueurs de connexion ...
Le plus souvent les problèmes d'affichages aberrants sont causés par des boucles de masse (masse du scope et du montage relié à la terre) ou parfois, pas de masse du tout :think: .
Pour le fun, tu peux aller voir ici, on voit une oscillation résiduelle à 68 Mhz en sortie d'alim (au bout d'un cable d'environ 50 cm).


Et bien, le "corps" de mes BNC et belle est bien relié à la masse du "COMPONENT TESTER" (que je ne sais pas utiliser) et au PE de la prise électrique, le tout avec moins d'un Ohms de résistance.

Pour les tests, j'ai pris une alim de téléphone à six sous (sans PE) donnant 12Volts AC à vide et dont la plaque signalétique indique 9VAC 700mA j'ai relié la masse de l'alim au GND de l'oscilloscope et avec un simple fil j'ai fait ma "pointe de touche"

NB : super lien sur lequel tu m'a guidé ;)

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - Alimentation d'une dalle

Message non lupar Krapoutchik » 10 avr. 2015, 11:14

En fait ton oscillogramme ressemble plus à ce qu'on peut avoir quand on ne branche pas la masse sur le montage que l'on veut observer.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
lulrik
Posteur motivé
Posteur motivé
Messages : 31
Enregistré le : 12 sept. 2014, 20:57
Collectionneur (-euse) ? : Oui

Re: [Qst] - Alimentation d'une dalle

Message non lupar lulrik » 10 avr. 2015, 13:34

Il serai donc nécessaire que je refasse des tests ? je vois si j'ai le temps


Retourner vers « Questions, Conflits, Problèmes, Virus ou Astuces ? »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité