[Problème] - Réparation d'une NES M82

Discussions sur les anciennes consoles, bornes d'arcades, émulations et anciens jeux, sur toutes plateformes.

Modérateurs : Membres WDA, Editeurs WDA

rafaeru
Messages : 5
Enregistré le : 06 nov. 2019, 11:50
Collectionneur (-euse) ? : Oui

[Problème] - Réparation d'une NES M82

Message non lu par rafaeru » 09 nov. 2019, 13:08

Bonjour ou bonsoir à tous.
Je viens ouvrir ce topic afin de trouver des bricolos spécialiste de NES M82. Je vous explique :
J'ai en ma possession le modèle de borne d'essai NES M82 depuis 2/3 ans. Je l'ai obtenu de l'ancien propriétaire qui ne l'avais pas rebranché depuis 15/20ans (ils avait perdu le cable vidéo pour brancher à la télé) mais qui fonctionner au dernier essai il y a de cela bien longtemps. Cette console était leur console de salon donc elle a bien tourné. La console etait très propre encore remplie des 12 jeux qui n'ont jamais été changé ^^.
Du coup en rentrant chez moi (il y a 2/3ans) j'ai voulu la brancher et tester mais celle ci ne fonctionner pas (elle ne s'allumer même pas au niveau de l'ecran digital de séléction des jeux).
Je l'ai donc mis dans un coin pour plus tard quand je serais motivé à faire les réparations malgrès mon faible niveau en éléctronique; sortie de la réparation des pixels mort de la gameboy et dézonnage de NES c'est dire ::lol: Du coup je m'y suis mis en octobre à la réparation ^^

En premier lieux il s’agissait de l'alim qui avait un sérieux problème. J'ai donc du la remettre en état. Je me suis fait aidé également par un réparateur passionné des vieux ordinateurs type Apple...etc mais pas trop calé en jeux vidéo, mais la remise en état de l'alim était entierement dans ces cordres du coup on est parti sur ça.
Voici les opérations que l'on à fait :

- On a changé le transistor de puissance qui faiblissait et on a posé le MJE13009, plus récent
- On a refait la pâte thermique
- On a changé les ELNA jaunes qui étaient à bout (Le PCB n'a pas bougé ;))
- On a aussi changé les Y qui étaient craquelés et remplacer des composants foutus qui sont une résistance et capa

Après tout cela j'ai rebranché l'alim et victoire ça remarche, la console s'allume sur ce magnifique écran de démarrage M82 :pray:
(On a tout de même testé la stabilité de l'alim avant et RAS tout est parfait).
Je me suis dit chouette elle va pouvoir repartir comme en 90 ^^. Mais non. Un nouveau problème survient que je vais essayer de détailler ici :

Au cours de l'allumage de la console l'écran de démarrage Nintendo s'enclenche et se déroule normalement. Au bout d'un certain temps normalement la NES M82 doit lancer automatiquement le jeux qui est indiqué sur l'écran digital. Or dans mon cas je reste sur un écran noir. Au niveau de l'affichage digital il n'y a pas de problème (notamment la NES M82 détecte bien la présence du jeux dans le Slot correspondant (il n'y a pas le problème de cyclage infini), mais aussi quand je fais défilé les slots; l'affichage digital s'arrête bien sur le premier slot qui contient un jeux, mais au lieu de se lancer correctement je reste sur un écran noir). Le problème est le même que celui ci : https://www.youtube.com/watch?v=5vXrypW ... ho4x-HDSAU

J'ai essayé plusieurs pistes qui sont :
- Tout passer au nettoyant contact (cartes mères, racks, slots, jeux) .... Mais rien n'a changé (de toute manière tout était déja en excellent état :/)
- Appuyer un peu sur les puces ou vérifier qu'il n'y en a pas qui surchauffe. Mais RAS de se coter.
- Utiliser les mêmes jeux qui était initialement présent dans la machine mais malgrès cela ces jeux ne se lance pas. J'ai essayé également de ne chargé la machine qu'avec 1 slot de remplis ou les 12 mais aucune différence.
- Utiliser la M82 sur une télévision cathodique mais là aussi même symptôme qui sur mon autre écran
- Vérifier visuellement le circuit imprimé mais pour moi je ne vois rien de problématique :/

Et c'est pour cela que je viens sur ce topic d'une part car on me l'a recommandé avec des membres ayant déja travailler sur un M82 mais aussi pour solutionner le problème.
J'avais eu également une autre hypothèse pouvant expliquer le problème mais je préféré vraiement prendre des avis d'expert avant de faire des bétises.
Mon hypothèse serait peut être que la M82 à le même problème que certaines NES (problème de loupiotte rouge et qui ne lit plus les jeux), dans ce cas il faudrait simplement faire un "dezonnage" de la M82 en coupant une patte spécifique d'une puce. Pensez vous que cela puisse solutionner le problème, mais surtout est-ce sans danger pour la borne. Si joins également une photo en rouge de la patte que je pense en demandant cela ^^ (juste derrière le condo).
En attente de recevoir vos avis et conseil éclairer ^^

Peace
75388482_2760385667327914_5840233779628605440_o.jpg
74843791_2760385690661245_5698486578821726208_o.jpg
74701594_2760385800661234_4251139521271300096_o.jpg
75362200_2760385680661246_7940273071393341440_o.jpg
Modifié en dernier par Casio le 21 nov. 2019, 10:08, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre + Mise en local des images ...

Avatar du membre
Krapoutchik
Contrôle WDA
Contrôle WDA
Messages : 967
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Problème] - Réparation d'une NES M82

Message non lu par Krapoutchik » 10 nov. 2019, 12:30

J'avais préparé un certain nombre de questions mais ta démarche de recherche de panne a répondu à toutes mes interrogations :doh: .
Lors de la première remise en route, avec l'alim HS, qu'as tu fait exactement dans la machine, as-tu touché à des circuits, démonté des connecteurs...
Lors de cette première remise en route il est possible que tu aies abimé quelque chose, par exemple, enlever un circuit et plier une patte du circuit lors de la réinsertion du circuit dans le support, c'est un grand classique.

A mon avis, vouloir modifier le circuit pour éventuellement dézonner la console n'est pas une bonne idée, tu risques d'ajouter des problèmes là où il n'y en avaient pas :bullwhip: .
Visiblement la console fonctionne à 99%, elle affiche correctement, elle détecte bien les cartouches, elle sélectionne la cartouche cible et c'est à ce moment que ça part en cacahuète.
Je suppose que tu as vérifié les tensions un peu partout sur la carte mère et plus particulièrement sur la carte fille au niveau des slots de cartouches.

A part ça, je ne vois guère qu'une recherche à l'oscilloscope aux alentours des circuits d'interface des cartouches.
Ca implique un électronicien, un vrai qui a du poil aux pattes, du temps à revendre et une dose certaine d'altruisme :think: .
Modifié en dernier par Casio le 21 nov. 2019, 10:08, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre ...
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

rafaeru
Messages : 5
Enregistré le : 06 nov. 2019, 11:50
Collectionneur (-euse) ? : Oui

Re: [Problème] - Réparation d'une NES M82

Message non lu par rafaeru » 10 nov. 2019, 13:59

Hello ^^
Et lors de la première mise en route avec l'alim HS je n'ai rien touché de plus :8: .
J'ai vu que ça ne marcher pas donc j'ai laissé tomber pour m'en occuper plus tard. Je n'ai jamais touché au circuit car justement je sais que c'est assez sensible. Les seules opérations qui ont été faites l'ont été sur l'alim ^^.
Justement je n'ai pas encore démarrer les investigations sur le circuit notamment tout ce qui est mesure de tension ou autres. Je tenai à prendre des infos avant ::oops: au cas où le problème aurait été bête à résoudre.
Mais du coup il va falloir que je trouve un pro de l'électro :pray:
Modifié en dernier par Casio le 21 nov. 2019, 10:08, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre ...

Avatar du membre
Krapoutchik
Contrôle WDA
Contrôle WDA
Messages : 967
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Problème] - Réparation d'une NES M82

Message non lu par Krapoutchik » 10 nov. 2019, 14:06

Pour info, le chip de zonage et de protection à pour référence :

3197A = UK
3196A = Asie
3195A = Europe
3193A = US

Sur ta M82 on voit très bien la référence 3195A donc c'est bien une M82 Europe.

Il me vient une idée bête, tu effectues tes tests avec la bécane complétement démontée, il se pourrait que la masse mécanique véhicule la masse électrique.
Si c'est le cas, bien que ce soit improbable, cela pourrait expliquer la panne.
Pour en être certain, remonte tout, en particulier les vis qui maintiennent la carte mère, le fond de panier des cartouches et la masse de l'alim.
Modifié en dernier par Casio le 21 nov. 2019, 10:09, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre ...
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

rafaeru
Messages : 5
Enregistré le : 06 nov. 2019, 11:50
Collectionneur (-euse) ? : Oui

Re: [Problème] - Réparation d'une NES M82

Message non lu par rafaeru » 13 nov. 2019, 18:40

Hello ;)
Et malheureusement cela ne change pas le problème :(
Modifié en dernier par Casio le 21 nov. 2019, 10:09, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre ...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités