[Présentation] - Jean-Jacques C

Par respect de la Netiquette et pour que chacun sache a qui il s'adresse, présentez vous ici...

Modérateurs : Membres WDA, Modérateurs complets

Jean-Jacques C
Messages : 2
Enregistré le : 04 sept. 2012, 01:21
Collectionneur (-euse) ? : Oui

[Présentation] - Jean-Jacques C

Message non lu par Jean-Jacques C » 04 sept. 2012, 01:33

Bonjour à tous,

Je suis un heureux propriétaire d'une belle collection de vieux ordinateurs qui tombent en panne les uns après les autres, au fur et à mesure que le temps passe. Et ce, malgré tous les soins apportés. Les derniers en date sont un Apple IIe 6502 et un Apple IIc ROM 255. Pour le IIe, le voyant de la carte mère s'allume, mais rien ne démarre. Pour le IIc, j'ai un faux contact au niveau de la prise vidéo composite, ce qui entraîne une image déformée sur le moniteur. Si quelqu'un a des tuyaux là dessus, je suis preneur. J'ai aussi un Apple IIe 65C02 qui refuse de démarrer, et ça ne vient pas de son alimentation. Le voyant de sa carte mère reste éteint. Mes trois Apple II fonctionnaient quand je les ai récupérés il y a fort longtemps.
D'avance merci beaucoup.

Jean-Jacques Cortes
Modifié en dernier par Krapoutchik le 04 sept. 2012, 07:48, modifié 1 fois.
Raison : edit par Krapoutchik : Nomenclature du titre

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 923
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Présentation] - Jean-Jacques C

Message non lu par Krapoutchik » 04 sept. 2012, 08:56

Bonjour et bienvenue ici :alphat:

Miam.. des Apple en panne...

Tu trouveras ici quelques infos intéressantes sur les pannes causées par des condensateurs vieillissants. Il y a ausssi pas mal de choses dans "Les surfeurs et la WDA ‹ Classe Info, Restauration, Tutoriaux...".

A bientôt

Ps: J'ai ouvert un autre post dans un endroit plus approprié pour te répondre, c'est
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Jean-Jacques C
Messages : 2
Enregistré le : 04 sept. 2012, 01:21
Collectionneur (-euse) ? : Oui

Re: [Présentation] - Jean-Jacques C

Message non lu par Jean-Jacques C » 04 sept. 2012, 23:43

Merci pour les infos. Le moniteur s'allume correctement, donc pas de soucis. Pour le IIe 6502, je vais le tester de A à Z, pour le IIe 65C02, je donne ma langue au chat. Pour le Iic, cela doit venir du connecteur vidéo composite qui bouge lorsqu'on branche la prise. Ça doit être une soudure défaillante. À voir.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité