[Collection] - Krapoutchik

Pas forcément collectionneur, vous avez néanmoins de belles pièces ? Exposez-les ici...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 06 avr. 2018, 18:39

Des petits nouveaux sont venus rejoindre leurs vieux copains :surprise: .

Americanradios a encore frappé , je rajoute donc 10 milliards de merci supplémentaires pour ces généreux dons :respect: .

Pour commencer, un magnifique (rahhhh lovely !) multimètre Avometer model 8, d'après son numéro de série il a été fabriqué en janvier 1952. Il fonctionne impeccablement :D . C'est un 20.000 ohms par volt, une bête de course pour l'époque !
Le bouton "Rev. MC" sous le logo permet d'inverser la tension appliquée au multimètre. Cela permet de ne pas inverser les cordons de mesure en cas d'inversion de la tension mesurée.
Pour la petite histoire ce multimètre a eu une nombreuse descendance qui s’arrête au modèle 8 MkVII sorti en 1992 !
Model 8-1951
8 Mk II-1956
8 Mk III-1965
8 Mk IV-1970
8 Mk V-1972
8 Mk V1-1984
8 Mk VII-1992
Avometer model 8.JPG
Avometer Model 8
Un petit machin rigolo, un téléphone portable Motorola V100, la particularité est qu'il ne comporte pas de micro ni de haut parleur, il fallait obligatoirement l'utiliser avec un kit main libre. Motorola vendait cependant un kit qui se clipsait au dos du V100 et comportait un HP et un micro (à gauche sur la photo). Mon petit doigt me dit qu'il va retrouver la collection de téléphone de Casio ::wink: .
Motorola V100.JPG
Motorola V100
Pour finir, un Macintosh Performa 200 aussi connu sous le nom de Classic II, il est très sérieusement malade, il a le symptôme des condensateurs HS mais ceux ci ont déjà été précédemment changé sans résultat visible ::cry: . Avant de finir comme donneur d'organe je vais quand même jeté plusieurs yeux et voir si je ne peux pas le ranimer :pray: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Sunplop
Posteur motivé
Posteur motivé
Messages : 59
Enregistré le : 12 août 2010, 13:47
Collectionneur (-euse) ? : Oui

Re: [Collection] - Krapoutchik

Message non lu par Sunplop » 08 avr. 2018, 18:17

Krapoutchik a écrit :
06 avr. 2018, 18:39
Des petits nouveaux sont venus rejoindre leurs vieux copains :surprise: .
Pour finir, un Macintosh Performa 200 aussi connu sous le nom de Classic II, il est très sérieusement malade, il a le symptôme des condensateurs HS mais ceux ci ont déjà été précédemment changé sans résultat visible ::cry: . Avant de finir comme donneur d'organe je vais quand même jeté plusieurs yeux et voir si je ne peux pas le ranimer :pray: .
Hello Olivier,
Oui il faut le réanimer... :naughty: quand c'est pas les condos, c'est souvent des mauvais contacts sur la carte d'alimentation/écran (celle qui est verticale)... Un classic // est comme un SE/30, une vraie tuerie... ::wink:
J'ai toujours un Classic Color à réparer, il est visiblement en court jus... faudra que je te l'amène ! ::lol:
Mon SE/30 a d'ailleurs aujourd'hui repris du service, téléchargement de vieux jeux dessus pour une rétro-gaming chez un pote ce vendredi, le //e sera aussi de la partie.
J'ai même fabriqué ce WE un adaptateur, pour la carte Chat Mauve du //e, Peritel -> RVB BNC pour aller sur mon moniteur Sony PVM 1371QM !

@+
Daniel.
Ma pres.: viewtopic.php?f=21&t=1723
Ma collec.: //c | //e 65c02 + Duodisk + Moniteur // | MAC+ 1/20 | SE/30 20/80 + Eth | LC475 36/250 + Eth | LC III 36/80
Rech: Carte LC Emulation //e | DISK ][ | Souris IIe/IIc

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 08 avr. 2018, 18:38

@Sunplop, un Sony PVM 1371QM, Môôôsieur ne se refuse rien, bel écran, rien ne vaut un Sony :respect: .

Il vient de m'en arriver une bien bonne ::lol: .

J'allume le SE, pas de son, 16 belles barres verticales, j'enlève les 2 barrettes simm's pour ne laisser que les 2 mo d'origine soudés sur la carte mère et toujours ces foutues barres ::twisted: .
Un coup de téléphone m'interrompt, j'oublie d'éteindre le Mac, je reviens 20 minutes plus tard et ... hop , écran d'accueil avec l'icône de la disquette.
J’éteins, connecte un disque dur, rajoute 2 barrettes de 4 Mo, rallume et...
mac classic II.jpg
La géométrie de l'image est nickel, il n'y a que le son qui est vraiment faiblard. Après avoir éteint et laissé refroidir, même symptôme ::roll: , il lui faut un un bon quart d'heure pour revenir à la vie. Toutes les tensions sont nickel-chrome et n'évoluent pas durant ce quart d'heure ni après d'ailleurs.
Il y a certainement un condo qui me fait des misères, mais lequel ?

Chose amusante, le disque dur que j'ai connecté est un (très) vieux Quantum de 40 Mo qui n'avait pas tourné depuis 20 ans (date du dernier fichier enregistré) et il a redémarré du premier coup :8: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Sunplop
Posteur motivé
Posteur motivé
Messages : 59
Enregistré le : 12 août 2010, 13:47
Collectionneur (-euse) ? : Oui

Re: [Collection] - Krapoutchik

Message non lu par Sunplop » 09 avr. 2018, 22:11

Hello Olivier,

Oui ce Sony est increvable avec une qualité d'image incroyable... RVB, composite, Synchro sur le composite ou séparée... chainage vers d'autres moniteurs avec transformation du signal, il fait même NTSC... bref universel ! Mieux que les Taxan de l'époque pour mes Apple // !

Oui tes symptômes ressemble bien à ce que j'avais sur mon SE/30, mauvais contacts (soudure) sur la carte verticale (partie haute) !
Essaie quand c'est froid de triturer cette carte (avec des gants isolant bien sur, il y a la THT dans ce coin)... :eek:

Pour le vieux disque Quantum, il y a de l'anachronisme ! ::lol:
C'est un disque "pleine hauteur", donc il n'a été monté que jusqu'aux SE ou SE/30 donc il n'a rien à faire dans un Classic qui avait lui des Quantum 1/2 hauteur ! :mrgreen:

@+
Daniel.
Ma pres.: viewtopic.php?f=21&t=1723
Ma collec.: //c | //e 65c02 + Duodisk + Moniteur // | MAC+ 1/20 | SE/30 20/80 + Eth | LC475 36/250 + Eth | LC III 36/80
Rech: Carte LC Emulation //e | DISK ][ | Souris IIe/IIc

Avatar du membre
americanradios
Messages : 7
Enregistré le : 25 août 2017, 23:59
Collectionneur (-euse) ? : Oui
Localisation : 78 - 92
Contact :

Re: [Collection] - Krapoutchik

Message non lu par americanradios » 09 mai 2018, 12:31

bonjour Olivier. Venu faire un petit tour... je suis très content pour ce pauvre Performa 200 ! Incroyable.
Mais est-ce avec sa carte mère que j'avais "massacrée" en changeant les condos qu'il s'alume ? Je croyais que les trous du fer à souder l'avait totalement détruite : les miracles existent. Bravo !

Pour le HDD, l'explication serait que ce soit celui de mon SE-FD/HD ? Comme les deux ont été démontés ensemble... une inversion reste possible. ::oops:

Encore Bravo ! :clap:

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 09 mai 2018, 13:57

Oui, c'est bien le tien avec sa carte mère :drunken: !
Je n'ai pas encore eu le temps de me pencher sérieusement dessus. Ce symptôme de démarrage une fois chaud est très curieux car il n'y a même pas besoin d'éteindre et rallumer la bécane pour qu'elle fonctionne.
Il suffit de la laisser sous tension secteur et hop... elle démarre toute seule comme une grande au bout de 20 minutes, parfois plus mais jamais moins :think: .
Typiquement ça fait tout de suite penser à un condensateur foireux, reste à trouver lequel :hypnodisk: .

Pour ton disque, je ne me formalise pas plus que ça, chaque chose en son temps, si ça se trouve il fonctionne correctement, c'est peut-être simplement le fichier système qui est flingué :pray: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
americanradios
Messages : 7
Enregistré le : 25 août 2017, 23:59
Collectionneur (-euse) ? : Oui
Localisation : 78 - 92
Contact :

Re: [Collection] - Krapoutchik

Message non lu par americanradios » 09 mai 2018, 22:54

De toute façon... tu vas bientôt récupérer aussi le Mac SE FD/HD... Je déménage en fin d'année ! Lui il fonctionne avec parfois juste une petite claque sur le côté pour le disque dur ! J'ai retrouvé aussi pas mal de jeux Flight Simulator pour ATARI (cartouche), APPLE II, etc...

Concernant la panne du Performa, pour savoir si ce n'est pas une soudure sèche, il m'est arrivé d'essayer de pulvériser le circuit imprimé avec du produit à contact. S'il fonctionne "à froid" ensuite, c'est une soudure dans la plupart des cas. Sinon une capa. Le sèche cheveux pour chauffer les pistes est aussi un test... Pour les pannes qui surviennent à chaud, j'utilise une bombe de froid. Tout ceci surtout pour localiser...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 11 mai 2018, 12:04

+1 pour le sèche-cheveux :D .
+1 également pour la bombe à froid :D .

Merciiiiiiiiiiiiiiiiiiiiiiiii Marc, j'adore bien quand les gens déménagent :mrgreen: .
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 11 nov. 2018, 14:40

Un peu de ménage aujourd'hui :mrgreen: .

Et hop... un Metrix 450 des années 50 et j'ai retrouvé mon multimètre, VOC 20, acheté avec mes sous à moi en 73 ou 74.
Super coup de chance, les piles étaient encore présentes et n'avaient pas coulé, seules les piles du 450 présentaient quelques traces de corrosion mais rien de grave. La pile de 3V du VOC 20 à la date de Février 1977 comme limite d'utilisation :eeeek: .
J'ai ,bien sûr, les sondes spécifiques du VOC 20. Le VOC 20 a la particularité de pouvoir mesurer les condensateurs ainsi que les fréquences.
Le seul hic c'est que ça nécessite de le brancher sur le secteur par l'intermédiaire d'une prise située sur le flan droit du multimètre.
Cela veut dire que le condo en test doit avoir une tension d'isolement au minimum égale à la tension secteur sous peine de destruction du condo :eek: , je n'ai d'ailleurs jamais osé me servir de cette fonction.
METRIX 450 et VOC 20.JPG
Cadran du 450
MX450-n°7339.JPG
En cadeau, la notice et le schéma du 450 :8: .
notice metrix 450.pdf
(286.98 Kio) Téléchargé 1 fois
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 929
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Collection] - Krapoutchik

Message non lu par Krapoutchik » 11 nov. 2018, 16:37

De très jolis dons de Mr Daniel :respect: :8: .

Pour commencer, un millivoltmètre de marque MECI type ESPM dans son magnifique coffret en bois verni accompagné de ses docs d'utilisation, du thermomètre à mercure et... la clef de la serrure du coffret :D .
MECI ESPM n°1-913.JPG
Cet appareil permet de mesurer et d'étalonner les sondes de couples thermo-électriques, accessoirement il mesure aussi les très faibles tensions jusque 62 mV avec une précision de + ou - 8µV, oui j'ai bien écris 8 micro-volts :eeeek: !
La lecture de la tension s'effectue au travers d'une grosse loupe car les graduations sont extrêmement fines.
ESPM aiguille.JPG
Il y avait une petite pétouille, l'équipement mobile semblait coincé mais finalement après ouverture de la bête je me suis rendu compte que l'aimant noir (de forme trapézoïdale en haut à gauche) avait bougé pendant le transport et coinçait la bobine du galavanomètre, 2 secondes plus tard, zouuuuuuuuuu problème réglé :D.
ESPM galva- pile Weston.JPG
A droite, sous le capot métallique noir se loge une pile étalon de type WESTON, le plus incroyable est qu'elle fonctionne toujours malgré ses 60 ans :eeeek:. Je l'ai mesuré à 1,02V au lieu de 1,0184, autant dire qu'elle est bonne et mon multimètre n'est pas assez précis.
Dessous, cachée derrière une trappe en bois, se trouve la pile auxiliaire.
ESPM- logement de pile.JPG

Pour finir, un voltmètre et ampèremètre AOIP des années 50, il fonctionne correctement mais je n'ai pas osé le nettoyer car il faudrait que j'enlève la protection en caoutchouc qui est cuite et risque de tomber en morceau si je force un peu pour l'enlever.
AOIP.JPG
Gros plan sur le cadran. Bizarrement il n'y a qu'une échelle noire graduée jusque 150 pour les tensions continues alors qu'il n'existe qu'un calibre 150V qui permet une lecture directe de la tension. Pour tous les autres calibres, il faut multiplier ou diviser par 2 la graduation indiquée pour lire la tension, pas très pratique :doh: .
AOIP V-A cadran.JPG
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité